
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laramieboomerang.com/content/tncms/live/" />
<meta name="keywords" content="news, local_news" />
<meta name="news_keywords" content="news, local_news" />
<meta name="description" content="There was better news Friday from those in charge of fighting the Mullen Fire about 40 miles southwest of Laramie, as spread of the blaze slowed and containment increased slightly." />
<meta name="author" content="By BOOMERANG STAFF news@laramieboomerang.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=487%2C630" />
<meta property="og:image:width" content="487" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mullen Fire at 173,747 acres, new evacuation update released" />
<meta property="og:description" content="There was better news Friday from those in charge of fighting the Mullen Fire about 40 miles southwest of Laramie, as spread of the blaze slowed and containment increased slightly." />
<meta property="og:site_name" content="Laramie Boomerang" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content=" https://www.facebook.com/Laramieboomerang" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WY_Boomerang" />
<meta name="twitter:image:alt" content="Mullen Fire map 10-09" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/live/global/resources/styles/site.css?_dc=1588358968"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By BOOMERANG STAFF\nnews@laramieboomerang.com","id":"7767214b-428c-534c-8511-1381b6bf3ab9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12948684-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/wallpaper_unit';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-1545904'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1545904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Mobile-A-Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299778'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1299778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/MobileArticle-A-Header';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299784'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1299784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/impressions.js?_dc=1602300914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/traffic.js?_dc=1602225316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/settings.js?_dc=1599064900"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Article-S-InStoryPoster';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1299776'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299776').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/MobileArticle-B-Poster';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299794'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/MobileArticle-C-Footer';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299785'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1299785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/house-button';
            
                gptAdSlots['ad-1818451'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1818451').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_Exclusive';
            
                gptAdSlots['ad-1504808'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1504808').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_R1_Poster';
            
                gptAdSlots['ad-1299765'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299765').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/HomePage-Q-TileBottom';
            
                gptAdSlots['ad-1299775'] = googletag.defineSlot(adUnit, [200, 90], 'ad-1299775').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Front_300x600_Large_Sky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1372887'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1372887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_R1_Tile';
            
                gptAdSlots['ad-1299769'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1299769').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_R2_Tile';
            
                gptAdSlots['ad-1299770'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1299770').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/HomePage-K-RailSecondary';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1299768'] = googletag.defineSlot(adUnit, [160, 600], 'ad-1299768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_Video_Poster';
            
                gptAdSlots['ad-1299773'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299773').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/HomePage-P-LeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299774'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1299774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Mobile-B-Bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299780'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1299780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mullen Fire at 173,747 acres, new evacuation update released | News | laramieboomerang.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laramieboomerang.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/5eb27e58-7a8d-11e6-b531-7337f1852814.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mullen Fire at 173,747 acres, new evacuation update released | News | laramieboomerang.com" href="http://www.laramieboomerang.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7767214b-428c-534c-8511-1381b6bf3ab9 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laramieboomerang.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=By+BOOMERANG+STAFF%0Anews%40laramieboomerang.com&tncms.asset.id=7767214b-428c-534c-8511-1381b6bf3ab9&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=254&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12948684-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laramieboomerang.com/tncms/admin/editorial-asset/?edit=7767214b-428c-534c-8511-1381b6bf3ab9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299292" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299292" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299292').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299292').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299292"><input type="hidden" name="referer_url" value="https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-eboom">eBoom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LARAMIEBOOMERANG&amp;publisher_url:laramieboomerang.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site"  class="nav-link tnt-section-site-index">Site Index</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://wxtogo.com/lb"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/laramieboomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://marketplace.adpay.com/LaramieBoomerang/Obituary"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/laramieboomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit A Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-marketplace">Local Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-social-media">Social Media</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="http://laramieboomerang.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299277" class="tncms-block hidden-md hidden-lg"><section id="block-1299277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299277" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299277" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299277-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299277-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299277-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299277').submit();
        return false;
    });

    $('#site-search-1299277').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299277 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299277 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299277-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355442" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355443" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
.center-img img {
margin: 0 auto;
}
.align-right img {
margin: 0 0 0 auto; 
display: block;
float: right;
}
.alert-text {
text-align:center;
}
#main-body-container {
background-color:#fff;
}
#site-top-nav {
background-color:transparent;
}
</style></div><div id="tncms-block-1545904" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545904" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545904');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eboom"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299291" class="tncms-block"><div id="user-controls-1299291" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299291"><input type="hidden" name="referer_url" value="https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299278" class="tncms-block"><div class="follow-links-1299278 pull-right">
    
    <section id="block-1299278" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-right" class="tncms-region "></div></div>
            </div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299268" class="tncms-block a"><section id="block-1299268" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1656019" class="tncms-block"><a href="https://wxtogo.com/lb"><img src="https://www.laramieboomerang.com/app/graphics/weather.jpg" style="float:right;"></a></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1299275" class="tncms-block"><section id="block-1299275" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299275" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299275" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299275-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299275-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299275-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299275').submit();
        return false;
    });

    $('#site-search-1299275').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299275 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299275 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299275-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1299275-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1299275 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1299275-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1299275-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1299275 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1299269" class="tncms-block test"><section id="block-1299269" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1331598" class="tncms-block"><section id="block-1331598" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/02fb118a-a6cd-11e6-9c6a-e7a609fbceb8.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-eboom"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LARAMIEBOOMERANG&amp;publisher_url:laramieboomerang.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site" >
                    <span class="nav-label">Site Index</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocketminer"  href="http://www.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocketminer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="https://wxtogo.com/lb"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cops-courts"  href="/news/local_news/cops_courts/" >
                    <span class="nav-label">Cops & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/local_news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrest-record-police-calls"  href="/news/local_news/arrests/" >
                    <span class="nav-label">Arrest Record & Police Calls</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/university_of_wyoming/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/university_of_wyoming/uw_football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/sports/university_of_wyoming/other/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high-school"  href="/sports/high_school/laramie/" >
                    <span class="nav-label">Laramie High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/sports/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/sports/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/other_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/laramieboomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://marketplace.adpay.com/LaramieBoomerang/Obituary"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="https://www.legacy.com/obituaries/laramieboomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/announcements/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit A Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-marketplace"  href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photo Galleries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-social-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Social Media</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-facebook"  href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://laramieboomerang.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/housing/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1664962" class="tncms-block alert-text"></div><div id="tncms-block-1299778" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299778');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a44c54de-edc5-5598-81da-7d2573506652" class="modal fullscreen in modal-image image-default modal-a44c54de-edc5-5598-81da-7d2573506652" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=400%2C518"
                    srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=200%2C259 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=300%2C388 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=400%2C518 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=540%2C699 540w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=750%2C971 750w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=1200%2C1553 1200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=1265%2C1637 1700w"
                    sizes="100vw"
                    width="1265"
                    height="1637"
                    alt="Mullen Fire map 10-09"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a44c54de-edc5-5598-81da-7d2573506652" data-target=".caption-inner-modal-image-a44c54de-edc5-5598-81da-7d2573506652">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a44c54de-edc5-5598-81da-7d2573506652 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MAP PROVIDED BY MEDICINE BOW-ROUTT NATIONAL FOREST</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fmullen-fire-map-10-09%2Fimage_a44c54de-edc5-5598-81da-7d2573506652.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mullen-fire-map-10-09/image_a44c54de-edc5-5598-81da-7d2573506652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a44c54de-edc5-5598-81da-7d2573506652"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mullen%20Fire%20map%2010-09&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fmullen-fire-map-10-09%2Fimage_a44c54de-edc5-5598-81da-7d2573506652.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mullen-fire-map-10-09/image_a44c54de-edc5-5598-81da-7d2573506652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a44c54de-edc5-5598-81da-7d2573506652"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laramieboomerang.com/mullen-fire-map-10-09/image_a44c54de-edc5-5598-81da-7d2573506652.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mullen-fire-map-10-09/image_a44c54de-edc5-5598-81da-7d2573506652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a44c54de-edc5-5598-81da-7d2573506652"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/a44c54de-edc5-5598-81da-7d2573506652" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a44c54de-edc5-5598-81da-7d2573506652"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Mullen%20Fire%20map%2010-09&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fmullen-fire-map-10-09%2Fimage_a44c54de-edc5-5598-81da-7d2573506652.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a44c54de-edc5-5598-81da-7d2573506652"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mullen-fire-map-10-09/image_a44c54de-edc5-5598-81da-7d2573506652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a44c54de-edc5-5598-81da-7d2573506652"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a44c54de-edc5-5598-81da-7d2573506652-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a44c54de-edc5-5598-81da-7d2573506652" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a44c54de-edc5-5598-81da-7d2573506652" class="save-list-a44c54de-edc5-5598-81da-7d2573506652-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a44c54de-edc5-5598-81da-7d2573506652" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a44c54de-edc5-5598-81da-7d2573506652 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7767214b-428c-534c-8511-1381b6bf3ab9" class="asset article-default"  data-url="https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=487%2C630">
            <meta itemprop="width" content="487">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laramieboomerang.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html" />
    <style>
                .asset-paging .direction {
                    color: #9b332a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laramieboomerang.com\/tncms\/search\/mlt\/?origin=7767214b-428c-534c-8511-1381b6bf3ab9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7767214b-428c-534c-8511-1381b6bf3ab9" class="asset-paging">
                <div id="paging-prev-7767214b-428c-534c-8511-1381b6bf3ab9" class="paging-link prev offset"></div>
                <div id="paging-next-7767214b-428c-534c-8511-1381b6bf3ab9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mullen Fire at 173,747 acres, new evacuation update released
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By BOOMERANG STAFF
news@laramieboomerang.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-09T20:00:00-06:00" class="tnt-date asset-date text-muted">
            Oct 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-09T20:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-09T20:00:00-06:00">
    <meta itemprop="datePublished" content="2020-10-09T20:00:00-06:00">
    <meta itemprop="dateModified" content="2020-10-09T20:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mullen%20Fire%20at%20173%2C747%20acres%2C%20new%20evacuation%20update%20released&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/7767214b-428c-534c-8511-1381b6bf3ab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Mullen%20Fire%20at%20173%2C747%20acres%2C%20new%20evacuation%20update%20released&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1299784" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299784');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a44c54de-edc5-5598-81da-7d2573506652" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a44c54de-edc5-5598-81da-7d2573506652" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1265">
            <meta itemprop="height" content="1637">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=500%2C647">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=500%2C647">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=400%2C518"
                    srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=200%2C259 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=300%2C388 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=400%2C518 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=540%2C699 540w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=750%2C971 750w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=1200%2C1553 1200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/44/a44c54de-edc5-5598-81da-7d2573506652/5f81147698bd9.image.jpg?resize=1265%2C1637 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1265"
                    height="1637"
                    alt="Mullen Fire map 10-09"
                    class="img-responsive  letterbox tnt-restrict-img-a44c54de-edc5-5598-81da-7d2573506652 default" />
            </div><style>
                .tnt-restrict-img-a44c54de-edc5-5598-81da-7d2573506652 {
                    max-width: 587px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">MAP PROVIDED BY MEDICINE BOW-ROUTT NATIONAL FOREST</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7767214b-428c-534c-8511-1381b6bf3ab9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mullen%20Fire%20at%20173%2C747%20acres%2C%20new%20evacuation%20update%20released&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/7767214b-428c-534c-8511-1381b6bf3ab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Mullen%20Fire%20at%20173%2C747%20acres%2C%20new%20evacuation%20update%20released&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7767214b-428c-534c-8511-1381b6bf3ab9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7767214b-428c-534c-8511-1381b6bf3ab9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7767214b-428c-534c-8511-1381b6bf3ab9" class="save-list-7767214b-428c-534c-8511-1381b6bf3ab9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7767214b-428c-534c-8511-1381b6bf3ab9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>There was better news Friday from those in charge of fighting the Mullen Fire about 40 miles southwest of Laramie, as spread of the blaze slowed and containment increased slightly.</p><p>According to a daily fact sheet released at 3:30 p.m. Friday by a Southern Area Type 1 Blue Team managing the fire in the Medicine Bow-Routt National Forest, the total acreage was 173,747 as of a measurement taken at 10 p.m. Thursday. At 1 a.m. the same day, the total acreage was 170,996, which was an increase of nearly 10,000 acres from the day before.</p><p>Containment of the perimeter of the fire increased from 14% to a total of 18%, due to firefighters gaining control “mostly along the west portion of Wyoming Highway 230 in the Platte River Valley, Colorado Highways 125 and 127 and a piece to the west of Woods Landing,” the release stated.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1587063" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laramieboomerang.com",
  secureDomain: "laramieboomerang.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Also on Friday, the Albany County Sheriff’s Office released a statement updating the large evacuation area.</p><p>The following areas were changed from mandatory evacuation to pre-evacuation:</p><p>— Everything along Wyoming Highway 10, to include Woods Landing and Jelm to the south to the Colorado state line. Residents of that area are now able to access their property and residences, but need to remain ready to evacuate quickly if the status changes. A power company was doing assessments in the area to restore power.</p><p>— Wyoming Highway 230 will remain closed to westbound traffic near Woods Landing, and Boswell Creek Road will be closed where it enters the forest.</p><p>— All other closures and evacuations areas remain the same.</p><p>The total number of firefighters and support staff increased to 1,186 on Friday.</p><p>“Firefighters are focusing on containing the finger above Woods Landing,” the release stated. “From Albany north, fire in grass is more easily controlled, but slow progression is expected toward Centennial, where structure protection continues. Air resources have dropped thousands of gallons of water and retardant.</p><p>“The fire is also slowly progressing to the north and northwest due to heavy load of dead and down fuels, and firefighters will use French Creek Canyon as a natural containment line.</p><p>“Along the western boundary, containment is increasing. There is some heat near Camp Creek, but none north of the A Bar A Ranch to the northwest point of the fire.</p><p>“On the south end, pockets continue to burn together with little spotting. Near Mountain Home, the fire continues slight movement, except in recent timber sale areas. At Fox Park, the fire is slowly eliminating fuels, reducing potential for re-burn.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1299776" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299776" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299776');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299794" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299794" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299794');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The fire management team also provides virtual community meetings at 5 p.m. daily, livestreamed on the Mullen Fire information page, <a href="https://www.facebook.com/MullenFire">https://www.facebook.com/MullenFire</a>.</p><p>The weather Saturday will remain very dry and warm, with forecasts calling for increasing wind and the direction of the gusts becoming a focus for fire suppression efforts. The winds are expected to be 10-15 mph, with gusts to 25 mph.</p><p>Sunday’s weather could bring a mixed bag. A cold front will significantly lower temperatures, and the humidity will rise, with mixed rain and snow in the upper elevations all day. But the front will also bring very strong winds, with gusts from 45 to 55 mph.</p><p>For current information on the multiple evacuations and pre-evacuations, visit the following websites:</p><p>&mdash; Albany County Sheriff Office (Wyo.) Facebook page: <a href="https://www.facebook.com/Albany-County-Sheriffs-Office-618424944997540">https://www.facebook.com/Albany-County-Sheriffs-Office-618424944997540</a></p><p>&mdash; Jackson County Sheriff&rsquo;s Office (Colo.) Facebook page: <a href="https://www.facebook.com/JacksonCountySheriffOffice">https://www.facebook.com/JacksonCountySheriffOffice</a></p><p>&mdash; Larimer County (Colo.) website: <a href="https://www.larimer.org/emergency/emergency-information">https://www.larimer.org/emergency/emergency-information</a></p><p>Road status can also change quickly in response to fire conditions. Colorado Highway 127 and Wyoming Highway 230 on the west side of the fire are now open.</p><p>For the most current information on Wyoming and Colorado road closures, go online to <a href="https://www.wyoroad.info/pls/Browse/WRR.STATIC5?SelectedDistrict=1">https://www.wyoroad.info/pls/Browse/WRR.STATIC5?SelectedDistrict=1</a> and <a href="https://cotrip.org/travelAlerts.htm">https://cotrip.org/travelAlerts.htm</a>#?roadId=.</p><p>No estimate is available for reopening closed roads.</p><p>According to the incident website, the estimated containment date for the Mullen Fire, which started Sept. 17, is Oct. 30.</p><p>For comparison purposes, the Cameron Peak Fire, less than 30 miles southeast of the Mullen Fire in Colorado, which started Aug. 13, had consumed 131,231 acres as of Friday night and was 44% contained. It is expected to be contained Oct. 31.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1587064" class="tncms-block">
        <div id="blox-ad-position-in-story2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mullen%20Fire%20at%20173%2C747%20acres%2C%20new%20evacuation%20update%20released&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laramieboomerang.com/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/7767214b-428c-534c-8511-1381b6bf3ab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Mullen%20Fire%20at%20173%2C747%20acres%2C%20new%20evacuation%20update%20released&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7767214b-428c-534c-8511-1381b6bf3ab9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7767214b-428c-534c-8511-1381b6bf3ab9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7767214b-428c-534c-8511-1381b6bf3ab9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7767214b-428c-534c-8511-1381b6bf3ab9" class="save-list-7767214b-428c-534c-8511-1381b6bf3ab9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7767214b-428c-534c-8511-1381b6bf3ab9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1299785" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299785');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7767214b-428c-534c-8511-1381b6bf3ab9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/mullen-fire-at-173-747-acres-new-evacuation-update-released/article_7767214b-428c-534c-8511-1381b6bf3ab9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7767214b-428c-534c-8511-1381b6bf3ab9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Fmullen-fire-at-173-747-acres-new-evacuation-update-released%2Farticle_7767214b-428c-534c-8511-1381b6bf3ab9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1818451" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818451" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818451');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1880307" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer-UMjzwhkW' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=UMjzwhkW&cid=10538&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
    </div><div id="tncms-block-1828238" class="tncms-block"><a href="https://www.laramieboomerang.com/business/coupon_book"><img style="margin:0 auto 15px auto; display:block;" src="https://www.laramieboomerang.com/app/graphics/coupon-button.jpg"></a></div><div id="tncms-block-1903624" class="tncms-block"><a href="https://www.wyomingbusinessreport.com/womenofinfluence/2020/"><img src="https://www.wyomingbusinessreport.com/app/images/woi/woi-ad.jpg" style="display: block; margin: 0 auto;"></a></div><div id="tncms-block-1333095" class="tncms-block"><div id="sidebar-access">
<a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F" style="height:150px;">
<img src="https://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png"><h3>WEBSITE ACCESS</h3>
<div>Subscribe to the website or link account for current print subscribers</div></a>
</div></div><div id="tncms-block-1504808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1504808" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1504808');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342881" class="tncms-block"><style>
#subscription-services-sidebar {
    display: block;
    padding: 0 15px;
}
#subscription-services-sidebar div i {
    margin-right: 8px;
    opacity: 0.6;
}
#subscription-services-sidebar div a {
    padding: 5px;
    color: #fff;
    width: 50%;
    display: block;
    float: left;
    transition: all 0.4s ease;
    box-sizing: border-box;
    border-right: solid 1px #ffffff;
    border-bottom: solid 1px #ffffff;
}
#subscription-services-sidebar div a:hover {
    text-decoration: none;
    opacity: 0.8;
}
#change-address a {
    background: rgba(43, 151, 226, 0.9);
}
#place-ad a {
    background: rgba(43, 151, 226, 0.9);
}
#delivery-issues a {
    background: rgba(193, 58, 59, 0.9);
}
#gift-subscribe a {
    background: rgba(43, 151, 226, 0.9);
}
#pay-bill a {
    background: rgba(43, 151, 226, 0.9);
}
#vacation-stop a {
    background: rgba(43, 151, 226, 0.9);
}
#subscription-services-sidebar #newsletter a {
    background: rgba(67, 191, 157, 0.9);
    width: 100%;
    padding: 15px;
    text-align: center;
}
.clear {
    margin-bottom: 30px;
    clear: both;
}
</style><div id="subscription-services-sidebar">
<div id="vacation-stop"><a href="https://www.laramieboomerang.com/site/forms/subscription_services/vacation/vacation">
<i class="fa fa-times-circle fa-fw" aria-hidden="true"></i>Stop / Start Service</a></div>
<div id="gift-subscribe"><a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F">
<i class="fa fa-gift fa-fw" aria-hidden="true"></i>Gift Subscribe</a></div>
<div id="pay-bill"><a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F">
<i class="fa fa-credit-card-alt fa-fw" aria-hidden="true"></i>Pay Bill</a></div>
<div id="change-address"><a href="https://www.laramieboomerang.com/site/forms/subscription_services/changeaddress/change_address">
<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i>Change Address</a></div>
<div id="place-ad"><a href="https://www.laramieboomerang.com/place_an_ad/">
<i class="fa fa-list-alt fa-fw" aria-hidden="true"></i>Place an Ad</a></div>
<div id="delivery-issues"><a href="https://www.laramieboomerang.com/site/forms/subscription_services/deliveryissue/delivery_issues">
<i class="fa fa-exclamation-triangle fa-fw" aria-hidden="true"></i>Delivery Issues?</a></div>
<div id="newsletter"><a href="https://www.laramieboomerang.com/users/admin/mailinglist/">
<i class="fa fa-newspaper-o" aria-hidden="true"></i>Sign up to receive daily headlines!</a></div>
</div>
<div class="clear"></div></div><div id="tncms-block-1439477" class="tncms-block"><style>
.buttonclass {
   border-top: 1px solid #f79797;
   background: #d66565;
   background: -webkit-gradient(linear, left top, left bottom, from(#9c3e3e), to(#d66565));
   background: -webkit-linear-gradient(top, #9c3e3e, #d66565);
   background: -moz-linear-gradient(top, #9c3e3e, #d66565);
   background: -ms-linear-gradient(top, #9c3e3e, #d66565);
   background: -o-linear-gradient(top, #9c3e3e, #d66565);
   padding: 30px;
   -webkit-border-radius: 8px;
   -moz-border-radius: 8px;
   border-radius: 8px;
   -webkit-box-shadow: rgba(0,0,0,1) 0 1px 0;
   -moz-box-shadow: rgba(0,0,0,1) 0 1px 0;
   box-shadow: rgba(0,0,0,1) 0 1px 0;
   text-shadow: rgba(0,0,0,.4) 0 1px 0;
   color: white;
   font-size: 20px;
   font-weight:bold;
   font-family: Helvetica, Arial, Sans-Serif;
   text-decoration: none;
   vertical-align: middle;
   }
.buttonclass:hover {
   border-top-color: #782828;
   background: #782828;
   color: #ccc;
   }
.buttonclass:active {
   border-top-color: #5c1b1b;
   background: #5c1b1b;
   }
</style><div style="text-align:center;padding:30px;"><a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser" class="buttonclass">Place a Classified Ad</a></div></div><div id="tncms-block-1299765" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299775" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277077" class="tncms-block"><div id="ap_widget_container_fb340b9b0febd8b699b12e0608154b06"></div>
<script src="http://digitalservices.ap.org/widget-content/fb340b9b0febd8b699b12e0608154b06"></script></div><div id="tncms-block-1539103" class="tncms-block"><div id="ap_widget_container_2650473a3d65b88a3e3e4ddf5936372f"></div>
<script src="https://digitalservices.ap.org/widget-content/2650473a3d65b88a3e3e4ddf5936372f"></script></div><div id="tncms-block-1299271" class="tncms-block"><section id="block-1299271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299271 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299271" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299271" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299271" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299271" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299271" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/gordon-covid-19-spike-in-wyoming-shows-very-serious-deterioration/article_fadd9864-6c3b-5116-96db-ff3a4a5db2d8.html">Gordon: COVID-19 spike in Wyoming shows 'very serious deterioration'</a></li><li><a href="/news/local_news/a-classic-cape-cod-house-in-laramie/article_e46b495d-3bff-5ef8-b415-131e6464bc60.html">A classic Cape Cod house in Laramie</a></li><li><a href="/news/mullen-fire-at-128-738-acres-battle-lines-created-south-of-blaze/article_fbdae2cc-f035-5a10-b44e-e9a3c91651a8.html">Mullen Fire at 128,738 acres, battle lines created south of blaze</a></li><li><a href="/news/family-reflects-on-boucher-s-legacy/article_541619c6-aebe-5197-af7d-28c1c5c008c7.html">Family reflects on Boucher’s legacy</a></li><li><a href="/news/mullen-fire-now-at-151-711-acres-14-containment/article_087c5145-ee07-55c1-9062-b2ca9316ff05.html">Mullen Fire now at 151,711 acres, 14% containment</a></li><li><a href="/news/mullen-fire-at-161-151-acres-14-containment-focus-turns-to-northeast/article_ff34e18d-4201-5057-8195-50d56d07f948.html">Mullen Fire at 161,151 acres, 14% containment; focus turns to northeast</a></li><li><a href="/news/local_news/firefighters-preparing-to-defend-centennial-valley/article_51292ebf-76b4-505d-a0d2-ee88c301eeb5.html">Firefighters preparing to defend Centennial Valley</a></li><li><a href="/news/mullen-fire-grows-to-nearly-171-000-acres-structure-protection-a-priority/article_eafd645f-bc30-5b05-a5ca-b1b83e3011c4.html">Mullen Fire grows to nearly 171,000 acres, structure protection a priority</a></li><li><a href="/news/firefighters-start-to-make-progress-on-mullen-fire/article_e727a7d8-3183-5fb0-8744-d167f3772901.html">Firefighters start to make progress on Mullen Fire</a></li><li><a href="/news/wyoming-grown-tour-stopping-in-laramie/article_4df29ee5-90bc-57cd-b61f-e288ee385122.html">Wyoming-grown tour stopping in Laramie</a></li></ul></div>
        
        
            <div id="images-1299271" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/modeling-baby-booties/image_36421e68-6bc5-5265-8d15-aff17caebbfe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Modeling baby booties"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/3/64/36421e68-6bc5-5265-8d15-aff17caebbfe/5f6d081e2cb9b.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sending-out-the-ballots/image_ea55456c-b50d-5b28-b301-6fda699e74f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sending out the ballots"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/e/a5/ea55456c-b50d-5b28-b301-6fda699e74f7/5f6bbb8b22b7a.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-new-city-park/image_7c533b0b-cbcf-5a78-8720-1f0d936958c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A new city park"
                            class="img-responsive lazyload full default"
                            width="1018"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/7/c5/7c533b0b-cbcf-5a78-8720-1f0d936958c5/5f5d2b91edf03.image.jpg?crop=1018%2C1018%2C509%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arnold-house-after/image_7752d2d4-6dcc-5d8f-9a87-261b928b2cef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arnold house-after"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/7/75/7752d2d4-6dcc-5d8f-9a87-261b928b2cef/5f78c3dec9576.image.jpg?crop=563%2C563%2C93%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mullen-fire-rob-roy-justin-hawkins/image_33bec474-018f-514d-9ac9-7973a52cd2a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mullen Fire-Rob Roy-Justin Hawkins"
                            class="img-responsive lazyload full default"
                            width="936"
                            height="936"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/3/3b/33bec474-018f-514d-9ac9-7973a52cd2a0/5f6eb5f74a36c.image.jpg?crop=936%2C936%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299271" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1299271" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/uw-college-of-law-goes-remote-following-outbreak-president-defends-campus-opening/article_bee145d5-dc3b-5c7e-9d4d-b9f2c30a7d29.html">UW College of Law goes remote following outbreak; president defends campus opening</a> (6)</li><li><a href="/opinion/guest_column/cowboy-state-s-covid-stats-are-incredible-this-is-a-very-safe-place/article_48dd2c8c-0139-5f90-9fa0-5845fe63f617.html">Cowboy State’s COVID stats are incredible — this is a very safe place</a> (5)</li><li><a href="/news/uw-faced-with-42-3-million-budget-reduction-from-state/article_16be2c9d-9611-5bf7-8eff-ffca1318b0aa.html">UW faced with $42.3 million budget reduction from state</a> (4)</li><li><a href="/news/gordon-state-looking-to-ease-seating-restrictions-on-restaurants/article_7afdb76c-707b-5fd1-8053-7a324b27fa91.html">Gordon: State looking to ease seating restrictions on restaurants</a> (3)</li><li><a href="/news/spike-in-covid-19-cases-shows-virus-is-sticking-around-as-anti-mask-protests-persist/article_c8a56eea-df74-566c-b870-ac11be8bc19c.html">Spike in COVID-19 cases shows 'virus is sticking around' as anti-mask protests persist</a> (3)</li><li><a href="/news/protestors-gather-at-state-capitol-in-opposition-to-mask-mandate-in-schools/article_d6ae6016-d48f-58b4-9fb7-77b893098ada.html">Protestors gather at state Capitol in opposition to mask mandate in schools</a> (3)</li><li><a href="/news/lawmakers-advance-road-usage-charge-proposal/article_33019a0e-7d00-5801-afe5-687812311c6a.html">Lawmakers advance road usage charge proposal</a> (2)</li><li><a href="/opinion/guest_column/the-new-selfishness-and-the-hope-of-timeless-space/article_e95e9da9-30e7-5f23-9f07-f1c91d3b1ea6.html">The new selfishness and the hope of timeless space</a> (2)</li><li><a href="/news/albany-county-sheriff-reveals-retirement-plans-as-lawsuit-hits/article_f4bd5b42-33f6-50c4-9022-b809c7be5d47.html">Albany County sheriff reveals retirement plans as lawsuit hits</a> (2)</li><li><a href="/news/gordon-covid-19-spike-in-wyoming-shows-very-serious-deterioration/article_fadd9864-6c3b-5116-96db-ff3a4a5db2d8.html">Gordon: COVID-19 spike in Wyoming shows 'very serious deterioration'</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1504806" class="tncms-block"><div id="sidebar-paper">
<a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F" style="height:150px;">
<img src="https://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png"><h3>GET THE PAPER</h3>
<div>Subscribe to the print or e-edition of the Boomerang!</div></a>
</div></div><div id="tncms-block-1808353" class="tncms-block"><script type="text/javascript" src="https://marketplace.laramieboomerang.com/places/widget/js:62/type:160x600">
</script></div><div id="tncms-block-1372887" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1372887" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1372887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1856211" class="tncms-block"><section id="block-1856211" class="block emphasis-   " ><div id="evvnt-calendar-1856211"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1856211();"></script><script>
        function evvntDiscoveryInit_1856211() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "laramieboomerang.com",
                discovery: {
                    element: "#evvnt-calendar-1856211",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Laramie Boomerang",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-1515613" class="tncms-block"><div id="ap_widget_container_5657d660ba3282ee44aa15ce70877703"></div>
<script src="https://digitalservices.ap.org/widget-content/5657d660ba3282ee44aa15ce70877703"></script></div><div id="tncms-block-1299769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299769" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299769');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1457553" class="tncms-block"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316758 = window.plc316758 || 0;
document.write('<'+'div id="placement_316758_'+plc316758+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316758, [300,250], 'placement_316758_'+opt.place, opt); }, opt: { place: plc316758++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1299770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299770" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1317494" class="tncms-block"><section id="block-1317494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317494 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-1317494" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Real Estate
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/sale/homes_for_sale/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Homes for Sale
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">7</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Property For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/job/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">4</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-user"></i>
                                Jobs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/job/finance/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Accounting & Finance Jobs
                        </a>
                    
                        <a href="/classifieds/job/general_labor/?l=25" class="list-group-item">
                            <span class="badge">3</span>
                            General Labor & Warehouse Jobs
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div><div id="tncms-block-1299768" class="tncms-block double-ad1 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524637" class="tncms-block"><div id="ap_widget_container_752af930355c411200b81990a1970130"></div>
<script src="https://digitalservices.ap.org/widget-content/752af930355c411200b81990a1970130"></script></div><div id="tncms-block-1323536" class="tncms-block"><div class="clearfix"></div>
<div id="partner-block">
<div class="block-title"><div class="block-title-inner"><h3>Partner Papers</h3></div></div>
<a href="https://www.wyomingnews.com" target="_blank"><img src="https://www.laramieboomerang.com/app/logos/wte-logo.jpg"></a><a href="https://www.rawlinstimes.com" target="_blank"><img src="https://www.laramieboomerang.com/app/logos/rawlins-logo.jpg"></a><a href="https://www.rocketminer.com" target="_blank"><img src="https://www.laramieboomerang.com/app/logos/rocketminer-logo.jpg"></a>
</div></div><div id="tncms-block-1299773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299773');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299774" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299774" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299780" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299780" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299780');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1332997" class="tncms-block"><ul class="footer-nav"><li><a href="http://www.laramieboomerang.com">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="https://www.legacy.com/obituaries/laramieboomerang/browse">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/local-events/">Local Events</a></li>
<li><a href="http://marketplace.laramieboomerang.com/">Advertising</a></li>
<li><a href="http://boomphotos.mycapture.com/mycapture/">Photo Galleries</a></li>
<li><a href="/classifieds/housing">Homes</a></li>
<li><a href="/classifieds/job">Jobs</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1332996" class="tncms-block"><a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F"><img src="https://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>GET THE PAPER</h3>
<p>Subscribe to the print or e-edition of the Boomerang!</p>
<br><div><a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F" class="footer-button"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>    Subscribe</a></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1332999" class="tncms-block"><a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F"><img src="https://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>WEBSITE ACCESS</h3>
<p>Subscribe to the website to get articles online!</p>
<br><div><a href="https://www.laramieboomerang.com/users/admin/service/purchase/?serviceid=6836&amp;referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fsite%2Fforms%2Fsubscription_services%2F" class="footer-button"><i class="fa fa-desktop fa-fw" aria-hidden="true"></i> Get Access</a></div></div><div id="tncms-block-1336581" class="tncms-block"><br><h3>SITE SEARCH</h3></div><div id="tncms-block-1299276" class="tncms-block"><section id="block-1299276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299276" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1299276" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1299276-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299276-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299276-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299276').submit();
        return false;
    });

    $('#site-search-1299276').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299276 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299276 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299276-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333000" class="tncms-block"><h3>STAY CONNECTED</h3></div><div id="tncms-block-1299262" class="tncms-block"><section id="block-1299262" class="block emphasis-h4   " ><address>
    <strong>laramieboomerang.com</strong><br>
    320 Grand Ave.<br>
    Laramie, WY 82070
    <br>
    
        <strong>Phone:</strong> 307-742-2176<br>
        <strong>Email:</strong> <a href="mailto:subscribe@laramieboomerang.com">subscribe@laramieboomerang.com</a><br>
    
</address></section></div><div id="tncms-block-1299279" class="tncms-block padding-bottom"><div class="follow-links-1299279 default">
    
    <section id="block-1299279" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1333001" class="tncms-block"><hr></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299263" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299263"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">laramieboomerang.com</a>, 320 Grand Ave. Laramie, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7767214b-428c-534c-8511-1381b6bf3ab9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>