  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laramieboomerang.com/content/tncms/live/" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="Neil Theobald was named the University of Wyoming's acting president on Monday morning by the Board of Trustees." />
<meta name="author" content="DANIEL BENDTSEN dbendtsen@laramieboomerang.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laramieboomerang.com/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg?resize=250%2C363" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="363" />
<meta property="og:title" content="Theobald appointed acting UW president" />
<meta property="og:description" content="Neil Theobald was named the University of Wyoming's acting president on Monday morning by the Board of Trustees." />
<meta property="og:site_name" content="Laramie Boomerang" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content=" https://www.facebook.com/Laramieboomerang" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WY_Boomerang" />
<meta name="twitter:image:alt" content="Neil Theobald" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ea99eb1c378e2fdc48a0d9185da4155e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/live/global/resources/styles/site.css?_dc=1480633430"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.135.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DANIEL BENDTSEN\ndbendtsen@laramieboomerang.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12948684-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5039,5637,5040,5110,5402", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local_news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-1545904'] = googletag.defineSlot('/20151362/wallpaper_unit', [1, 1], 'ad-1545904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299764'] = googletag.defineSlot('/20151362/Home_Page_Leaderboard', [728, 90], 'ad-1299764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299778'] = googletag.defineSlot('/20151362/Mobile-A-Top', [320, 50], 'ad-1299778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299784'] = googletag.defineSlot('/20151362/MobileArticle-A-Header', [300, 50], 'ad-1299784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/impressions.js?_dc=1558380937"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/traffic.js?_dc=1558334180"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/settings.js?_dc=1519931147"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1299776'] = googletag.defineSlot('/20151362/Article-S-InStoryPoster', [300, 250], 'ad-1299776').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299794'] = googletag.defineSlot('/20151362/MobileArticle-B-Poster', [300, 250], 'ad-1299794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299785'] = googletag.defineSlot('/20151362/MobileArticle-C-Footer', [300, 50], 'ad-1299785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1504808'] = googletag.defineSlot('/20151362/Home_Page_Exclusive', [300, 250], 'ad-1504808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1299765'] = googletag.defineSlot('/20151362/Home_Page_R1_Poster', [300, 250], 'ad-1299765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200, 90]).build();
                gptAdSlots['ad-1299775'] = googletag.defineSlot('/20151362/HomePage-Q-TileBottom', [200, 90], 'ad-1299775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1372887'] = googletag.defineSlot('/20151362/Front_300x600_Large_Sky', [300, 600], 'ad-1372887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 100]).build();
                gptAdSlots['ad-1299769'] = googletag.defineSlot('/20151362/Home_Page_R1_Tile', [300, 100], 'ad-1299769').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 100]).build();
                gptAdSlots['ad-1299770'] = googletag.defineSlot('/20151362/Home_Page_R2_Tile', [300, 100], 'ad-1299770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1299768'] = googletag.defineSlot('/20151362/HomePage-K-RailSecondary', [160, 600], 'ad-1299768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [120, 600]).build();
                gptAdSlots['ad-1299767'] = googletag.defineSlot('/20151362/Home_Page_J-Rail-Middle-Extra', [120, 600], 'ad-1299767').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1299773'] = googletag.defineSlot('/20151362/Home_Page_Video_Poster', [300, 250], 'ad-1299773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299774'] = googletag.defineSlot('/20151362/HomePage-P-LeaderboardBottom', [728, 90], 'ad-1299774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299780'] = googletag.defineSlot('/20151362/Mobile-B-Bottom', [320, 50], 'ad-1299780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Theobald appointed acting UW president | Local News | laramieboomerang.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laramieboomerang.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/5eb27e58-7a8d-11e6-b531-7337f1852814.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Theobald appointed acting UW president | Local News | laramieboomerang.com" href="http://www.laramieboomerang.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laramieboomerang.com/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-dc0d1e91-63b0-54fe-be3e-a5dac818df45  section-news section-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laramieboomerang.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.135.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DANIEL+BENDTSEN%0Adbendtsen%40laramieboomerang.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=285&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12948684-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5039);
                
                bloxServiceIDs.push(5637);
                
                bloxServiceIDs.push(5040);
                
                bloxServiceIDs.push(5110);
                
                bloxServiceIDs.push(5402);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laramieboomerang.com/users/admin/contribute/article/?assetid=dc0d1e91-63b0-54fe-be3e-a5dac818df45&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laramieboomerang.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299292" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299292" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299292"><input type="hidden" name="referer_url" value="https://www.laramieboomerang.com/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-eboom">eBoom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/"  class="nav-link tnt-section-site-index">Site Index</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://wxtogo.com/lb"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit A Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-social-media">Social Media</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="http://laramieboomerang.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/site/forms/online_services/employment_inquiry_form/"  class="nav-link tnt-section-employment-inquiry-form">Employment Inquiry Form</a>
                                </li><li>
                                    <a href="https://www.laramieboomerang.com/classifieds/job/job_forms/independent_contractor/"  target="_blank" rel="noopener" class="nav-link tnt-section-independent-contractor-newspaper-carrier">Independent Contractor (newspaper carrier)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299277" class="tncms-block hidden-md hidden-lg"><section id="block-1299277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299277" class="search-form-container card clearfix text-center ">
    <form id="site-search-1299277" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299277-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299277-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299277-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299277').submit();
        return false;
    });

    $('#site-search-1299277').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299277 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299277 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299277-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355442" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355443" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
.center-img img {
margin: 0 auto;
}
.align-right img {
margin: 0 0 0 auto; 
display: block;
float: right;
}
.alert-text {
text-align:center;
}
</style></div><div id="tncms-block-1545904" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545904" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545904');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eboom"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.laramieboomerang.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299291" class="tncms-block"><div id="user-controls-1299291" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299291"><input type="hidden" name="referer_url" value="https://www.laramieboomerang.com/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299278" class="tncms-block"><div class="follow-links-1299278 pull-right">
    
    <section id="block-1299278" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-right" class="tncms-region "></div></div>
            </div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299268" class="tncms-block a"><section id="block-1299268" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1656019" class="tncms-block"><a href="https://wxtogo.com/lb"><img src="https://www.laramieboomerang.com/app/graphics/weather.jpg" style="float:right;"></a></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1299275" class="tncms-block"><section id="block-1299275" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299275" class="search-form-container card clearfix text-center ">
    <form id="site-search-1299275" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299275-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299275-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299275-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299275').submit();
        return false;
    });

    $('#site-search-1299275').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299275 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299275 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299275-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1299275-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1299275 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1299275-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1299275-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1299275 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1299269" class="tncms-block test"><section id="block-1299269" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1331598" class="tncms-block"><section id="block-1331598" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/02fb118a-a6cd-11e6-9c6a-e7a609fbceb8.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-eboom"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/" >
                    <span class="nav-label">Site Index</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocketminer"  href="http://www.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocketminer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="https://wxtogo.com/lb"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local_news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cops-courts"  href="/news/local_news/cops_courts/" >
                    <span class="nav-label">Cops & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/local_news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrest-record-police-calls"  href="/news/local_news/arrests/" >
                    <span class="nav-label">Arrest Record & Police Calls</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/university_of_wyoming/" >
                    
                        <span class=""></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/university_of_wyoming/uw_football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/sports/university_of_wyoming/other/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/" >
                    
                        <span class=""></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high-school"  href="/sports/high_school/laramie/" >
                    <span class="nav-label">Laramie High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/sports/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/sports/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/other_sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/obituaries/" >
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/announcements/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit A Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-print-ads"  href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Print Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photo Galleries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-social-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Social Media</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-facebook"  href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://laramieboomerang.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/housing/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/job/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="/site/forms/online_services/employment_inquiry_form/" >
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://www.laramieboomerang.com/classifieds/job/job_forms/independent_contractor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (newspaper carrier)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1664962" class="tncms-block alert-text"></div><div id="tncms-block-1299764" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299778" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299778');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-113ccc1a-a4ad-5596-8412-345b65008e53" class="modal fullscreen in modal-image image-default modal-113ccc1a-a4ad-5596-8412-345b65008e53" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg?resize=200%2C290 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg?resize=250%2C363 300w"
                    sizes="100vw"
                    width="250"
                    height="363"
                    alt="Neil Theobald"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-113ccc1a-a4ad-5596-8412-345b65008e53" data-target=".caption-inner-modal-image-113ccc1a-a4ad-5596-8412-345b65008e53">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-113ccc1a-a4ad-5596-8412-345b65008e53 collapse in"><div class="caption-text"><p>Neil Theobald</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fneil-theobald%2Fimage_113ccc1a-a4ad-5596-8412-345b65008e53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neil-theobald/image_113ccc1a-a4ad-5596-8412-345b65008e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":113ccc1a-a4ad-5596-8412-345b65008e53}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laramieboomerang.com%2Fneil-theobald%2Fimage_113ccc1a-a4ad-5596-8412-345b65008e53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Neil%20Theobald&via=WY_Boomerang" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neil-theobald/image_113ccc1a-a4ad-5596-8412-345b65008e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":113ccc1a-a4ad-5596-8412-345b65008e53}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/113ccc1a-a4ad-5596-8412-345b65008e53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":113ccc1a-a4ad-5596-8412-345b65008e53}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Neil%20Theobald&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fneil-theobald%2Fimage_113ccc1a-a4ad-5596-8412-345b65008e53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":113ccc1a-a4ad-5596-8412-345b65008e53}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neil-theobald/image_113ccc1a-a4ad-5596-8412-345b65008e53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":113ccc1a-a4ad-5596-8412-345b65008e53}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-113ccc1a-a4ad-5596-8412-345b65008e53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="113ccc1a-a4ad-5596-8412-345b65008e53" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="113ccc1a-a4ad-5596-8412-345b65008e53" class="save-list-113ccc1a-a4ad-5596-8412-345b65008e53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="113ccc1a-a4ad-5596-8412-345b65008e53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-113ccc1a-a4ad-5596-8412-345b65008e53 img { max-height: 363px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="asset article-default"  data-url="https://www.laramieboomerang.com/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg?resize=250%2C363">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="363">
        </div>
        <meta itemprop="name" content="laramieboomerang.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laramieboomerang.com/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" />
    <style>
                .asset-paging .direction {
                    color: #9b332a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="asset-paging">
                <div id="paging-prev-dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="paging-link prev offset"></div>
                <div id="paging-next-dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">University of Wyoming</div><h1 itemprop="headline" class="headline">
        <span>
            
            Theobald appointed acting UW president
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8cace8be-7e3e-11e8-8d24-3f95db74131e-asset-dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.laramieboomerang.com/users/profile/dbendtsen">By DANIEL BENDTSEN
dbendtsen@laramieboomerang.com</a></span>
                
                    <div id="author-popup-8cace8be-7e3e-11e8-8d24-3f95db74131e-asset-dc0d1e91-63b0-54fe-be3e-a5dac818df45-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8cace8be-7e3e-11e8-8d24-3f95db74131e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laramieboomerang.com/users/profile/dbendtsen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="dbendtsen" src="" data-src="https://secure.gravatar.com/avatar/3ba10175ca9b14f076e046aeae7a090c?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laramieboomerang.com/users/profile/dbendtsen" rel="author" class="tnt-user-profile-link tnt-user-name">dbendtsen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dbendtsen@laramieboomerang.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8cace8be-7e3e-11e8-8d24-3f95db74131e-asset-dc0d1e91-63b0-54fe-be3e-a5dac818df45').popover({
                            content: $('#author-popup-8cace8be-7e3e-11e8-8d24-3f95db74131e-asset-dc0d1e91-63b0-54fe-be3e-a5dac818df45-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-05-20T08:31:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-20T08:31:00-06:00">
    <meta itemprop="datePublished" content="2019-05-20T08:31:00-06:00">
    <meta itemprop="dateModified" content="2019-05-20T08:31:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Theobald%20appointed%20acting%20UW%20president&via=WY_Boomerang" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Theobald%20appointed%20acting%20UW%20president&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="save-list-dc0d1e91-63b0-54fe-be3e-a5dac818df45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc0d1e91-63b0-54fe-be3e-a5dac818df45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1299784" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299784');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-113ccc1a-a4ad-5596-8412-345b65008e53" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="363">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg?resize=200%2C290 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/13/113ccc1a-a4ad-5596-8412-345b65008e53/5cd5b6fc7a486.image.jpg?resize=250%2C363 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="250"
                    height="363"
                    alt="Neil Theobald"
                    class="img-responsive  letterbox tnt-restrict-img-113ccc1a-a4ad-5596-8412-345b65008e53" />
            </div><style>
                .tnt-restrict-img-113ccc1a-a4ad-5596-8412-345b65008e53 {
                    max-width: 250px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Neil Theobald</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc0d1e91-63b0-54fe-be3e-a5dac818df45">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Theobald%20appointed%20acting%20UW%20president&via=WY_Boomerang" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Theobald%20appointed%20acting%20UW%20president&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc0d1e91-63b0-54fe-be3e-a5dac818df45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc0d1e91-63b0-54fe-be3e-a5dac818df45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="save-list-dc0d1e91-63b0-54fe-be3e-a5dac818df45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc0d1e91-63b0-54fe-be3e-a5dac818df45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Neil Theobald was named the University of Wyoming's acting president on Monday morning by the Board of Trustees.</p><p>Theobald has been the university's vice president for finance and administration since June 2018.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1587063" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laramieboomerang.com",
  secureDomain: "www.laramieboomerang.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>In the past year, Theobald has taken a leading role on the university's major projects, like the creating of UW's campus master plan and planning for more than $300 million worth of new dorms.</p><p>The trustees voted unanimously to have Theobald replace outgoing President Laurie Nichols at the end of June.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1299776" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299776" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299776');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299794" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299794" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299794');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Theobald will be given a one-year contract and a salary of $340,000.</p><p>Chris Boswell, UW’s former vice president for governmental and community affairs, and Bill Mai, former vice president for finance and administration, were also interviewed as possible candidates for the job.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1587064" class="tncms-block">
        <div id="blox-ad-position-in-story2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Theobald%20appointed%20acting%20UW%20president&via=WY_Boomerang" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Theobald%20appointed%20acting%20UW%20president&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dc0d1e91-63b0-54fe-be3e-a5dac818df45}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc0d1e91-63b0-54fe-be3e-a5dac818df45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc0d1e91-63b0-54fe-be3e-a5dac818df45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="dc0d1e91-63b0-54fe-be3e-a5dac818df45" class="save-list-dc0d1e91-63b0-54fe-be3e-a5dac818df45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc0d1e91-63b0-54fe-be3e-a5dac818df45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8cace8be-7e3e-11e8-8d24-3f95db74131e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laramieboomerang.com/users/profile/dbendtsen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="dbendtsen" src="" data-src="https://secure.gravatar.com/avatar/3ba10175ca9b14f076e046aeae7a090c?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laramieboomerang.com/users/profile/dbendtsen" rel="author" class="tnt-user-profile-link tnt-user-name">dbendtsen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dbendtsen@laramieboomerang.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8cace8be-7e3e-11e8-8d24-3f95db74131e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8cace8be-7e3e-11e8-8d24-3f95db74131e&s=start_time&sd=desc" data-subject="dbendtsen" data-description="Whenever dbendtsen posts new content, you'll get an email delivered to your inbox with a link." data-name="dbendtsen notification" data-author-id="8cace8be-7e3e-11e8-8d24-3f95db74131e" data-user-url="https://www.laramieboomerang.com/users/">
        <i class="fas tnt-star"></i> Follow dbendtsen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laramieboomerang.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laramieboomerang.com/users/signup/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1299785" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299785');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dc0d1e91-63b0-54fe-be3e-a5dac818df45" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/theobald-appointed-acting-uw-president/article_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dc0d1e91-63b0-54fe-be3e-a5dac818df45" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Ftheobald-appointed-acting-uw-president%2Farticle_dc0d1e91-63b0-54fe-be3e-a5dac818df45.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1333095" class="tncms-block"><div id="sidebar-access">
<a href="http://www.laramieboomerang.com/site/services/" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png"><h3>WEBSITE ACCESS</h3>
<div>Subscribe to the website or link account for current print subscribers</div></a>
</div></div><div id="tncms-block-1504808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1504808" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1504808');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342881" class="tncms-block"><style>
#subscription-services-sidebar {
    display: block;
    padding: 0 15px;
}
#subscription-services-sidebar div i {
    margin-right: 8px;
    opacity: 0.6;
}
#subscription-services-sidebar div a {
    padding: 5px;
    color: #fff;
    width: 50%;
    display: block;
    float: left;
    transition: all 0.4s ease;
    box-sizing: border-box;
    border-right: solid 1px #ffffff;
    border-bottom: solid 1px #ffffff;
}
#subscription-services-sidebar div a:hover {
    text-decoration: none;
    opacity: 0.8;
}
#change-address a {
    background: rgba(43, 151, 226, 0.9);
}
#place-ad a {
    background: rgba(43, 151, 226, 0.9);
}
#delivery-issues a {
    background: rgba(193, 58, 59, 0.9);
}
#gift-subscribe a {
    background: rgba(43, 151, 226, 0.9);
}
#pay-bill a {
    background: rgba(43, 151, 226, 0.9);
}
#vacation-stop a {
    background: rgba(43, 151, 226, 0.9);
}
#subscription-services-sidebar #newsletter a {
    background: rgba(67, 191, 157, 0.9);
    width: 100%;
    padding: 15px;
    text-align: center;
}
.clear {
    margin-bottom: 30px;
    clear: both;
}
</style><div id="subscription-services-sidebar">
<div id="vacation-stop"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/vacation/vacation">
<i class="fa fa-times-circle fa-fw" aria-hidden="true"></i>Stop / Start Service</a></div>
<div id="gift-subscribe"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/giftsubscribe/gift_subscribe">
<i class="fa fa-gift fa-fw" aria-hidden="true"></i>Gift Subscribe</a></div>
<div id="pay-bill"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/paybill/paybill">
<i class="fa fa-credit-card-alt fa-fw" aria-hidden="true"></i>Pay Bill</a></div>
<div id="change-address"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/changeaddress/change_address">
<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i>Change Address</a></div>
<div id="place-ad"><a href="https://www.laramieboomerang.com/place_an_ad/">
<i class="fa fa-list-alt fa-fw" aria-hidden="true"></i>Place an Ad</a></div>
<div id="delivery-issues"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/deliveryissue/delivery_issues">
<i class="fa fa-exclamation-triangle fa-fw" aria-hidden="true"></i>Delivery Issues?</a></div>
<div id="newsletter"><a href="https://www.laramieboomerang.com/users/admin/mailinglist/">
<i class="fa fa-newspaper-o" aria-hidden="true"></i>Sign up to receive daily headlines!</a></div>
</div>
<div class="clear"></div></div><div id="tncms-block-1439477" class="tncms-block"><style>
.buttonclass {
   border-top: 1px solid #f79797;
   background: #d66565;
   background: -webkit-gradient(linear, left top, left bottom, from(#9c3e3e), to(#d66565));
   background: -webkit-linear-gradient(top, #9c3e3e, #d66565);
   background: -moz-linear-gradient(top, #9c3e3e, #d66565);
   background: -ms-linear-gradient(top, #9c3e3e, #d66565);
   background: -o-linear-gradient(top, #9c3e3e, #d66565);
   padding: 30px;
   -webkit-border-radius: 8px;
   -moz-border-radius: 8px;
   border-radius: 8px;
   -webkit-box-shadow: rgba(0,0,0,1) 0 1px 0;
   -moz-box-shadow: rgba(0,0,0,1) 0 1px 0;
   box-shadow: rgba(0,0,0,1) 0 1px 0;
   text-shadow: rgba(0,0,0,.4) 0 1px 0;
   color: white;
   font-size: 20px;
   font-weight:bold;
   font-family: Helvetica, Arial, Sans-Serif;
   text-decoration: none;
   vertical-align: middle;
   }
.buttonclass:hover {
   border-top-color: #782828;
   background: #782828;
   color: #ccc;
   }
.buttonclass:active {
   border-top-color: #5c1b1b;
   background: #5c1b1b;
   }
</style><div style="text-align:center;padding:30px;"><a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser" class="buttonclass">Place a Classified Ad</a></div></div><div id="tncms-block-1299765" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299775" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277077" class="tncms-block"><div id="ap_widget_container_fb340b9b0febd8b699b12e0608154b06"></div>
<script src="http://digitalservices.ap.org/widget-content/fb340b9b0febd8b699b12e0608154b06"></script></div><div id="tncms-block-1539103" class="tncms-block"><div id="ap_widget_container_2650473a3d65b88a3e3e4ddf5936372f"></div>
<script src="https://digitalservices.ap.org/widget-content/2650473a3d65b88a3e3e4ddf5936372f"></script></div><div id="tncms-block-1299271" class="tncms-block"><section id="block-1299271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299271 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299271" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299271" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299271" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299271" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299271" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local_news/uw-eyes-green-space-to-replace-union-parking-lot/article_686ddf5f-b840-5e8e-afd5-d2a0a00a55fd.html">UW eyes green space to replace Union parking lot</a></li><li><a href="/news/local_news/historic-trains-big-boy-living-legend-staying-two-nights-in/article_695ff861-22e4-5e26-8439-9a58b5ea70a8.html">Historic trains Big Boy, Living Legend staying two nights in Laramie this weekend</a></li><li><a href="/opinion/guest_column/looking-for-resolution-and-healing-in-our-community/article_5fdf4146-9e7e-58ef-bf3d-05fbe8f467a7.html">Looking for resolution and healing in our community</a></li><li><a href="/news/local_news/big-boy-and-living-legend-return-to-laramie-for-weekend/article_b21497b7-3905-5a39-93b0-59d2f09e8801.html">Big Boy and Living Legend return to Laramie for weekend stay</a></li><li><a href="/news/local_news/wydot-working-to-open-snowy-range-scenic-byway-for-summer/article_3fcbd52d-2fc8-58b5-9261-f3b3a1bd8696.html">WYDOT working to open Snowy Range Scenic Byway for summer season</a></li><li><a href="/news/local_news/uw-creating-four-new-jobs-to-combat-sexual-assault/article_bbbdcdf4-e62e-5afc-9fac-6c058b659678.html">UW creating four new jobs to combat sexual assault</a></li><li><a href="/obituaries/randy-jake-vickers/article_e57436f2-18a8-5ca4-bba9-6dfbfaaaa06a.html">Randy Jake Vickers</a></li><li><a href="/news/local_news/on-this-day-in-history-john-wayne-visits-laramie/article_6be89549-1a90-5ece-bdb8-3449997a5111.html">On this day in history: John Wayne visits Laramie</a></li><li><a href="/news/local_news/gordon-uw-should-be-leader-on-climate-change/article_f132b6e7-637e-5785-9630-76ccc578328b.html">Gordon: UW should be leader on climate change</a></li><li><a href="/obituaries/robert-bob-dean-smith/article_76c59229-2afb-5c20-85d2-1129e7f0ebcb.html">Robert (Bob) Dean Smith</a></li></ul></div>
        
        
            <div id="images-1299271" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/staples-building/image_fa18b412-d883-5949-8916-898aff587419.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="staples building"
                        class="img-responsive lazyload full"
                        width="1259"
                        height="1259"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/f/a1/fa18b412-d883-5949-8916-898aff587419/5cdb60df89e33.image.jpg?crop=1259%2C1259%2C193%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dave-in-hat/image_c5a386cc-706a-11e9-ac2a-0f0b3a1375a9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="dave in hat"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/c/5a/c5a386cc-706a-11e9-ac2a-0f0b3a1375a9/5cd0e5109dbf9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/graduation/image_c80ec027-78e9-5899-9f39-b465b4d28094.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="graduation 1"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/c/80/c80ec027-78e9-5899-9f39-b465b4d28094/5cca5a3437776.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299271" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1299271" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local_news/uw-eyes-green-space-to-replace-union-parking-lot/article_686ddf5f-b840-5e8e-afd5-d2a0a00a55fd.html">UW eyes green space to replace Union parking lot</a> (4)</li><li><a href="/opinion/guest_column/looking-for-resolution-and-healing-in-our-community/article_5fdf4146-9e7e-58ef-bf3d-05fbe8f467a7.html">Looking for resolution and healing in our community</a> (3)</li><li><a href="/news/local_news/nichols-ouster-continues-pattern-of-secrecy-for-uw-trustees/article_7e5736b8-7067-11e9-92c2-f35c3f3d3291.html">Nichols ouster continues pattern of secrecy for UW trustees</a> (3)</li><li><a href="/opinion/letters_to_editor/mancinho-letter-putting-the-word-democratic-before-socialism-does-not/article_13fe5cac-4881-5e48-b8ac-cece5ce421ec.html">Mancinho letter: Putting the word “democratic” before “socialism” does not change anything</a> (2)</li><li><a href="/opinion/letters_to_editor/ropp-letter-boomerang-ad-is-obnoxious-for-readers/article_19c3a4f3-fff6-5a71-93c3-1941441d7255.html">Ropp letter: Boomerang ad is obnoxious for readers</a> (2)</li><li><a href="/news/local_news/county-attorney-seeks-injunction-against-gas-station/article_6117d8b1-5010-53c1-9901-6b426123e0d6.html">County attorney seeks injunction against gas station</a> (2)</li><li><a href="/news/local_news/trent-floats-idea-for-community-committee-on-policing/article_78a9cdf1-9d30-57b4-9f9e-ec87431d4093.html">Trent floats idea for community committee on policing</a> (2)</li><li><a href="/news/local_news/laramie-has-wyoming-s-highest-flood-prospect/article_9c52fbe1-792f-5d3c-a5c2-0cfbcb74a28f.html">Laramie has Wyoming’s highest flood prospect</a> (2)</li><li><a href="/news/local_news/trustees-name-three-candidates-for-acting-prez-job/article_ac663ac8-ee60-53d0-b925-82d7df62d009.html">Trustees name three candidates for acting prez job</a> (2)</li><li><a href="/news/local_news/uw-creating-four-new-jobs-to-combat-sexual-assault/article_bbbdcdf4-e62e-5afc-9fac-6c058b659678.html">UW creating four new jobs to combat sexual assault</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1504806" class="tncms-block"><div id="sidebar-paper">
<a href="/site/forms/subscription_services/subscribe/subscribe" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png"><h3>GET THE PAPER</h3>
<div>Subscribe to the print or e-edition of the Boomerang!</div></a>
</div></div><div id="tncms-block-1372887" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1372887" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1372887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1301667" class="tncms-block"><section id="block-1301667" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1301667 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1301667" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-05-20&d2=2019-05-20&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.laramieboomerang.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1515613" class="tncms-block"><div id="ap_widget_container_5657d660ba3282ee44aa15ce70877703"></div>
<script src="https://digitalservices.ap.org/widget-content/5657d660ba3282ee44aa15ce70877703"></script></div><div id="tncms-block-1299769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299769" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299769');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1457553" class="tncms-block"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316758 = window.plc316758 || 0;
document.write('<'+'div id="placement_316758_'+plc316758+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316758, [300,250], 'placement_316758_'+opt.place, opt); }, opt: { place: plc316758++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1299770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299770" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1317494" class="tncms-block"><section id="block-1317494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317494 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-1317494" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">3</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Real Estate
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/sale/condo/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Condos, Townhouses & Apts for Sale
                        </a>
                    
                        <a href="/classifieds/housing/sale/land/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Land for Sale
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">21</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Property For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/rent/condo/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Condos & Townhouses for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/duplex_for_rent/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Duplex for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/home/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Homes for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/storage/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Storage Space for Rent
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/job/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">8</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-user"></i>
                                Jobs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/job/general_labor/?l=25" class="list-group-item">
                            <span class="badge">4</span>
                            General Labor & Warehouse Jobs
                        </a>
                    
                        <a href="/classifieds/job/other/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Other Jobs
                        </a>
                    
                        <a href="/classifieds/job/sales/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Sales & Business Development Jobs
                        </a>
                    
                        <a href="/classifieds/job/tech/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Computer& Software Jobs
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div><div id="tncms-block-1299768" class="tncms-block double-ad1 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299767" class="tncms-block double-ad2 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299767" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299767');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524637" class="tncms-block"><div id="ap_widget_container_752af930355c411200b81990a1970130"></div>
<script src="https://digitalservices.ap.org/widget-content/752af930355c411200b81990a1970130"></script></div><div id="tncms-block-1323536" class="tncms-block"><div class="clearfix"></div>
<div id="partner-block">
<div class="block-title"><div class="block-title-inner"><h3>Partner Papers</h3></div></div>
<a href="http://www.wyomingnews.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/wte-logo.jpg"></a><a href="http://www.rawlinstimes.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rawlins-logo.jpg"></a><a href="http://www.rocketminer.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rocketminer-logo.jpg"></a>
</div></div><div id="tncms-block-1299773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299773');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299774" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299774" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299780" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299780" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299780');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1332997" class="tncms-block"><ul class="footer-nav">
<li><a href="http://www.laramieboomerang.com">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://marketplace.laramieboomerang.com/">Advertising</a></li>
<li><a href="http://boomphotos.mycapture.com/mycapture/">Photo Galleries</a></li>
<li><a href="/classifieds/housing">Homes</a></li>
<li><a href="/classifieds/job">Jobs</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>
<hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1332996" class="tncms-block"><a href="/site/forms/subscription_services/subscribe/subscribe"><img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>GET THE PAPER</h3>
<p>Subscribe to the print or e-edition of the Boomerang!</p>
<br><div><a href="/site/forms/subscription_services/subscribe/subscribe" class="footer-button"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>    Subscribe</a></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1332999" class="tncms-block"><a href="/site/services/"><img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>WEBSITE ACCESS</h3>
<p>Subscribe to the website to get articles online!</p>
<br><div><a href="/site/services/" class="footer-button"><i class="fa fa-desktop fa-fw" aria-hidden="true"></i> Get Access</a></div></div><div id="tncms-block-1336581" class="tncms-block"><br><h3>SITE SEARCH</h3></div><div id="tncms-block-1299276" class="tncms-block"><section id="block-1299276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299276" class="search-form-container card clearfix text-center well">
    <form id="site-search-1299276" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1299276-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299276-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299276-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299276').submit();
        return false;
    });

    $('#site-search-1299276').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299276 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299276 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299276-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333000" class="tncms-block"><h3>STAY CONNECTED</h3></div><div id="tncms-block-1299262" class="tncms-block"><section id="block-1299262" class="block emphasis-h4   " ><address>
    <strong>laramieboomerang.com</strong><br>
    320 Grand Ave.<br>
    Laramie, WY 82070
    <br>
    
        <strong>Phone:</strong> 307-742-2176<br>
        <strong>Email:</strong> <a href="mailto:subscribe@laramieboomerang.com">subscribe@laramieboomerang.com</a><br>
    
</address></section></div><div id="tncms-block-1299279" class="tncms-block padding-bottom"><div class="follow-links-1299279 default">
    
    <section id="block-1299279" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1333001" class="tncms-block"><hr></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299263" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299263"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">laramieboomerang.com</a>, 320 Grand Ave. Laramie, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299292 = $('#user-controls-1299292 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299292.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1299292.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299291 = $('#user-controls-1299291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299291.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1299291.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1301667 .fc-inner' ),
            $calendar = $( '#calendar-1301667' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1301667 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1301667 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1301667 .fc-year' ).html( cal.getYear() );


        $('#block-1301667 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1301667 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1301667 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>