  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laramieboomerang.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="CASPER &mdash; A string of bankruptcies have ravaged Wyoming coal country this year, as operators erase outstanding tax, labor and reclamation debts during court proceedings, leaving counties and taxpayers facing" />
<meta name="author" content="Camille Erickson  Casper Star-Tribune  Via Wyoming News Exchange" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laramieboomerang.com/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Legislators look at ways to ease sting of coal bankruptcies" />
<meta property="og:description" content="CASPER &mdash; A string of bankruptcies have ravaged Wyoming coal country this year, as operators erase outstanding tax, labor and reclamation debts during court proceedings, leaving counties and taxpayers facing" />
<meta property="og:site_name" content="Laramie Boomerang" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content=" https://www.facebook.com/Laramieboomerang" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WY_Boomerang" />
<meta name="twitter:image:alt" content="Coal 3.tif" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/live/global/resources/styles/site.css?_dc=1480633430"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Camille Erickson\n\nCasper Star-Tribune\n\nVia Wyoming News Exchange"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12948684-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/wallpaper_unit';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-1545904'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1545904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_Leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299764'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1299764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Mobile-A-Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299778'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1299778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/MobileArticle-A-Header';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299784'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1299784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/impressions.js?_dc=1571180740"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/traffic.js?_dc=1571121335"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/settings.js?_dc=1519931147"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Article-S-InStoryPoster';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1299776'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299776').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/MobileArticle-B-Poster';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299794'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/http://laramieboomerang.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/MobileArticle-C-Footer';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299785'] = googletag.defineSlot(adUnit, [300, 50], 'ad-1299785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_Exclusive';
            
                gptAdSlots['ad-1504808'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1504808').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_R1_Poster';
            
                gptAdSlots['ad-1299765'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299765').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/HomePage-Q-TileBottom';
            
                gptAdSlots['ad-1299775'] = googletag.defineSlot(adUnit, [200, 90], 'ad-1299775').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Front_300x600_Large_Sky';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1372887'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1372887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_R1_Tile';
            
                gptAdSlots['ad-1299769'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1299769').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_R2_Tile';
            
                gptAdSlots['ad-1299770'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1299770').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/HomePage-K-RailSecondary';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1299768'] = googletag.defineSlot(adUnit, [160, 600], 'ad-1299768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_J-Rail-Middle-Extra';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [120, 600]).build();
                gptAdSlots['ad-1299767'] = googletag.defineSlot(adUnit, [120, 600], 'ad-1299767').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Home_Page_Video_Poster';
            
                gptAdSlots['ad-1299773'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1299773').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/HomePage-P-LeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299774'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1299774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/20151362/Mobile-B-Bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299780'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1299780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Legislators look at ways to ease sting of coal bankruptcies | News | laramieboomerang.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laramieboomerang.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/5eb27e58-7a8d-11e6-b531-7337f1852814.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Legislators look at ways to ease sting of coal bankruptcies | News | laramieboomerang.com" href="http://www.laramieboomerang.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laramieboomerang.com/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-b28f160b-07d8-58c4-9ab3-f41f9c6e800a section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laramieboomerang.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Camille+Erickson%0A%0ACasper+Star-Tribune%0A%0AVia+Wyoming+News+Exchange&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12948684-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laramieboomerang.com/users/admin/contribute/article/?assetid=b28f160b-07d8-58c4-9ab3-f41f9c6e800a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laramieboomerang.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299292" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299292" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299292"><input type="hidden" name="referer_url" value="https://www.laramieboomerang.com/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-eboom">eBoom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site"  class="nav-link tnt-section-site-index">Site Index</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://wxtogo.com/lb"  target="_blank" rel="noopener" class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit A Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-social-media">Social Media</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook">Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener" class="nav-link tnt-section-twitter">Twitter</a>
                                </li><li>
                                    <a href="http://laramieboomerang.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/site/forms/online_services/employment_inquiry_form/"  class="nav-link tnt-section-employment-inquiry-form">Employment Inquiry Form</a>
                                </li><li>
                                    <a href="https://www.laramieboomerang.com/classifieds/job/job_forms/independent_contractor/"  target="_blank" rel="noopener" class="nav-link tnt-section-independent-contractor-newspaper-carrier">Independent Contractor (newspaper carrier)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299277" class="tncms-block hidden-md hidden-lg"><section id="block-1299277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299277" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299277" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299277-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299277-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299277-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299277').submit();
        return false;
    });

    $('#site-search-1299277').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299277 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299277 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299277-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355442" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355443" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
.center-img img {
margin: 0 auto;
}
.align-right img {
margin: 0 0 0 auto; 
display: block;
float: right;
}
.alert-text {
text-align:center;
}
</style></div><div id="tncms-block-1545904" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545904" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545904');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eboom"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.laramieboomerang.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299291" class="tncms-block"><div id="user-controls-1299291" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299291"><input type="hidden" name="referer_url" value="https://www.laramieboomerang.com/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299278" class="tncms-block"><div class="follow-links-1299278 pull-right">
    
    <section id="block-1299278" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-right" class="tncms-region "></div></div>
            </div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299268" class="tncms-block a"><section id="block-1299268" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1656019" class="tncms-block"><a href="https://wxtogo.com/lb"><img src="https://www.laramieboomerang.com/app/graphics/weather.jpg" style="float:right;"></a></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1299275" class="tncms-block"><section id="block-1299275" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299275" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299275" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299275-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299275-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299275-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299275').submit();
        return false;
    });

    $('#site-search-1299275').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299275 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299275 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299275-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1299275-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1299275 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1299275-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1299275-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1299275 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1299269" class="tncms-block test"><section id="block-1299269" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1331598" class="tncms-block"><section id="block-1331598" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/02fb118a-a6cd-11e6-9c6a-e7a609fbceb8.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-eboom"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site" >
                    <span class="nav-label">Site Index</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wyoming-tribune-eagle"  href="http://www.wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="http://www.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocketminer"  href="http://www.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocketminer</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="https://wxtogo.com/lb"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cops-courts"  href="/news/local_news/cops_courts/" >
                    <span class="nav-label">Cops & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/local_news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrest-record-police-calls"  href="/news/local_news/arrests/" >
                    <span class="nav-label">Arrest Record & Police Calls</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/university_of_wyoming/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/university_of_wyoming/uw_football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/sports/university_of_wyoming/other/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high-school"  href="/sports/high_school/laramie/" >
                    <span class="nav-label">Laramie High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/sports/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/sports/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/other_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/obituaries" >
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/announcements/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit A Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-print-ads"  href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Print Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photo Galleries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-social-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Social Media</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-facebook"  href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://laramieboomerang.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/housing/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/job/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="/site/forms/online_services/employment_inquiry_form/" >
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://www.laramieboomerang.com/classifieds/job/job_forms/independent_contractor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (newspaper carrier)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1664962" class="tncms-block alert-text"></div><div id="tncms-block-1299764" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299778" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299778');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d030a951-1ac8-56e1-9f68-d653dd4d0e31" class="modal fullscreen in modal-image image-default modal-d030a951-1ac8-56e1-9f68-d653dd4d0e31" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Coal 3.tif"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d030a951-1ac8-56e1-9f68-d653dd4d0e31" data-target=".caption-inner-modal-image-d030a951-1ac8-56e1-9f68-d653dd4d0e31">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d030a951-1ac8-56e1-9f68-d653dd4d0e31 collapse in"><div class="actions pull-right">
                <a href="http://boomphotos.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flaramieboomerang.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F03%2Fd030a951-1ac8-56e1-9f68-d653dd4d0e31%2F5da6214806982.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flaramieboomerang.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F03%2Fd030a951-1ac8-56e1-9f68-d653dd4d0e31%2F5da6214806982.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214814144.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fcoal-tif%2Fimage_d030a951-1ac8-56e1-9f68-d653dd4d0e31.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coal-tif/image_d030a951-1ac8-56e1-9f68-d653dd4d0e31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d030a951-1ac8-56e1-9f68-d653dd4d0e31}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coal%203.tif&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fcoal-tif%2Fimage_d030a951-1ac8-56e1-9f68-d653dd4d0e31.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coal-tif/image_d030a951-1ac8-56e1-9f68-d653dd4d0e31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d030a951-1ac8-56e1-9f68-d653dd4d0e31}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/d030a951-1ac8-56e1-9f68-d653dd4d0e31" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d030a951-1ac8-56e1-9f68-d653dd4d0e31}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Coal%203.tif&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fcoal-tif%2Fimage_d030a951-1ac8-56e1-9f68-d653dd4d0e31.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d030a951-1ac8-56e1-9f68-d653dd4d0e31}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coal-tif/image_d030a951-1ac8-56e1-9f68-d653dd4d0e31.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d030a951-1ac8-56e1-9f68-d653dd4d0e31}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d030a951-1ac8-56e1-9f68-d653dd4d0e31-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d030a951-1ac8-56e1-9f68-d653dd4d0e31" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d030a951-1ac8-56e1-9f68-d653dd4d0e31" class="save-list-d030a951-1ac8-56e1-9f68-d653dd4d0e31-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d030a951-1ac8-56e1-9f68-d653dd4d0e31" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d030a951-1ac8-56e1-9f68-d653dd4d0e31 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="asset article-default"  data-url="https://www.laramieboomerang.com/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laramieboomerang.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laramieboomerang.com/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" />
    <style>
                .asset-paging .direction {
                    color: #9b332a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="asset-paging">
                <div id="paging-prev-b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="paging-link prev offset"></div>
                <div id="paging-next-b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Coal</div><h1 itemprop="headline" class="headline">
        <span>
            
            Legislators look at ways to ease sting of coal bankruptcies
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e39caf06-c280-11e4-a35c-e3c9a8514c33-asset-b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.laramieboomerang.com/users/profile/Kayla%20D">By Camille Erickson

Casper Star-Tribune

Via Wyoming News Exchange</a></span>
                
                    <div id="author-popup-e39caf06-c280-11e4-a35c-e3c9a8514c33-asset-b28f160b-07d8-58c4-9ab3-f41f9c6e800a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e39caf06-c280-11e4-a35c-e3c9a8514c33">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laramieboomerang.com/users/profile/Kayla%20D" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kayla D"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1af6cb3796257cff8b205723d0b5251f?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laramieboomerang.com/users/profile/Kayla%20D" rel="author" class="tnt-user-profile-link tnt-user-name">Kayla Dumas</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kaylad@laramieboomerang.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e39caf06-c280-11e4-a35c-e3c9a8514c33-asset-b28f160b-07d8-58c4-9ab3-f41f9c6e800a').popover({
                            content: $('#author-popup-e39caf06-c280-11e4-a35c-e3c9a8514c33-asset-b28f160b-07d8-58c4-9ab3-f41f9c6e800a-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-10-15T13:37:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T13:37:00-06:00">
    <meta itemprop="datePublished" content="2019-10-15T13:37:00-06:00">
    <meta itemprop="dateModified" content="2019-10-15T13:37:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legislators%20look%20at%20ways%20to%20ease%20sting%20of%20coal%20bankruptcies&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Legislators%20look%20at%20ways%20to%20ease%20sting%20of%20coal%20bankruptcies&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1299784" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299784');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d030a951-1ac8-56e1-9f68-d653dd4d0e31" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d030a951-1ac8-56e1-9f68-d653dd4d0e31" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214806982.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Coal 3.tif"
                    class="img-responsive full tnt-restrict-img-d030a951-1ac8-56e1-9f68-d653dd4d0e31" />
            </div><style>
                .tnt-restrict-img-d030a951-1ac8-56e1-9f68-d653dd4d0e31 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://boomphotos.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flaramieboomerang.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F03%2Fd030a951-1ac8-56e1-9f68-d653dd4d0e31%2F5da6214806982.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Flaramieboomerang.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F03%2Fd030a951-1ac8-56e1-9f68-d653dd4d0e31%2F5da6214806982.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/d/03/d030a951-1ac8-56e1-9f68-d653dd4d0e31/5da6214814144.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b28f160b-07d8-58c4-9ab3-f41f9c6e800a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legislators%20look%20at%20ways%20to%20ease%20sting%20of%20coal%20bankruptcies&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Legislators%20look%20at%20ways%20to%20ease%20sting%20of%20coal%20bankruptcies&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b28f160b-07d8-58c4-9ab3-f41f9c6e800a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="save-list-b28f160b-07d8-58c4-9ab3-f41f9c6e800a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CASPER — A string of bankruptcies have ravaged Wyoming coal country this year, as operators erase outstanding tax, labor and reclamation debts during court proceedings, leaving counties and taxpayers facing unexpected budget shortfalls.</p><p>But state lawmakers have begun to investigate ways to mitigate the harm caused when mammoth coal companies spiral into insolvency. Meeting Monday as a select committee, the lawmakers convened with the goal of considering effective policy changes that could protect the state and counties from the outbreak of bankruptcies.</p><p>Half-a-dozen cash-strapped coal companies that operate in Wyoming have filed for bankruptcy since 2015 as demand for coal sinks nationwide. Hefty legal fees, along with unpaid labor and tax obligations, have wound up leaving some coal-dependent communities in the red. This summer, Campbell County witnessed the closure of two mines when coal supplier Blackjewel ran itself into debt and failed to secure interim funding to continue operation of its mines during its bankruptcy proceedings. The company sent some 600 workers home on July 1 indefinitely and left behind millions of dollars in unpaid taxes. Though a new limited liability company called Eagle Specialty Materials agreed to purchase the idling Eagle Butte and Belle Ayr facilities, the mines have yet to resume full operation due to issues over permit transfers and reclamation liabilities.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1587063" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laramieboomerang.com",
  secureDomain: "www.laramieboomerang.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Wyoming-based coal company Cloud Peak Energy has also been navigating through bankruptcy since May, leaving behind approximately $8 million in unpaid ad valorem, or mineral production, taxes. The sale of its three Powder River Basin mines to out-of-state bidder Navajo Transitional Energy Company has yet to close.</p><p>“There are no winners when a company goes into bankruptcy, particularly when a coal company becomes bankrupt,” said Randall Luthi, chief energy adviser for Gov. Mark Gordon. “...No one is made whole in a bankruptcy … we have remained united in our position that the best result would be to have the miners return to work.”</p><p>Multiple people at Monday’s meeting urged lawmakers to consider resurrecting a 2016 bill that would have required coal companies to dish out mandatory mineral production taxes to counties on a more regular, monthly basis (similar to the state’s severance tax). The annual tax payment plan in place enables struggling coal companies to fall behind on the payment, advocates of the 2016 proposed bill reasoned.</p><p>“That (tax) money — that is actually owed revenue from minerals that have been sold a year to one and a half years prior; that coal is gone and has been burned,” said Rusty Belt, chairman of the Campbell County Commission. “That money is not really theirs. It’s taxes.”</p><p>Lawmakers ultimately withdrew the bill. Energy groups protested the legislation given the disruption in cash flow it would cause if enacted. But it may have a second chance this session, as committee members mull over ways to soften bankruptcy blows.</p><p>About 73 percent of the money collected in Campbell County from mineral taxes is funneled to school districts statewide, Belt added.</p><p>“We’re trying to collect money on behalf of the schools,” he said. “It does impact the whole state. And that is something that we have to continue to (remember).”</p><p>According to Alex Ayers, superintendent for Campbell County School District No. 1, the “environment of large bankruptcies” has imperiled school budgets — not just from the loss of county taxes, but also federal royalties. Wyoming receives approximately half of all federal mineral royalties collected by the Office of Natural Resources Revenue. The vast majority of those funds are dedicated to the state’s K-12 funding.</p><p>Blackjewel owed the federal government about $50 million in unpaid federal royalties when filing for bankruptcy.</p><p>To Ayers, cash flow issues from the unexpected losses in extraction taxes will likely crop up in the spring, placing his district in the red during March, April and May.</p><p>“Recapture districts generally have cash flow issues, but bankruptcies and lack of payments contribute to that,” Ayers explained. “We will have to, for first time in several years, borrow money (from the Department of Education’s school foundation account) in the coming spring. We are anticipating a loan necessary probably between $10 and $15 million.”</p><p>Campbell County Commissioners approved a significantly reduced tax payment plan for Eagle Specialty Materials on Oct. 1. Under the agreement, the county will require the new owner to pay just half of the $17.5 million in taxes owed by Blackjewel. The decision brought Wyoming’s newest company one step closer to purchasing Eagle Butte and Belle Ayr mines.</p><p>Eagle Specialty Materials, a limited liability corporation formed this month, will pay 50 percent of the outstanding mineral production taxes over the course of five years without interest, according to the agreement reached with commissioners.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1299776" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299776" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299776');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299794" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299794" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299794');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The commissioners approved the tax payment plan, but the majority made clear any agreement remained contingent on the company fulfilling its promise to compensate workers for unpaid benefits and wages. Contura Energy, which holds the permits to the mines, also agreed to pay $13.5 million of the $15.1 million it owes Campbell County in production taxes.</p><p>“What we would really like to see that go forward, not just because we want to see all employees go back to work, but we have to remember Blackjewel is shipping out coal as we speak,” Belt, the county commissioner, said. “Maybe one or two trains of coal a day. For every coal train leaving we will only get 50 percent of that back. And that’s really concerning to me and should be concerning to everybody.”</p><p>When coal companies file for bankruptcy, it’s unlikely a county will have its debts fully repaid.</p><p>To Jeff Leisemer, the attorney for Campbell County Commission during multiple bankruptcy proceedings, the county is at a disadvantage when it comes to collecting its debts during bankruptcy cases. Current policy makes it difficult for a county to perfect its liens, or obtain the authority to seize a debtor’s property. If a bankrupt company does not file for delinquency with a county before it goes bankrupt, a county’s lien is at risk of not being honored. In other words, a coal company can argue that a lien was never attached to its coal property.</p><p>A new law passed this year aims to change that loophole. The legislation perfects a county’s lien as soon as extraction of coal occurs, opening up more options for a county (the creditors) to pursue unpaid tax money from a company. But the new law does not go into effect until January 2021, leaving Leisemer worried.</p><p>“I think (Senate File 118) is an important change and it will be helpful for Jan. 1, 2021,” Leisemer said. “The problem is, as of right now, for any bankruptcy that is filed within the next 15 months or so, we’re still under a different statutory construct that requires the county to file the notice of lien in order tvo perfect it ... It really shouldn’t be that way.”</p><p>“Counties of Wyoming need and deserve clarity on this subject,” he added.</p><p>But industry groups — both coal and oil — argued law-abiding operators should not be penalized with burdensome changes, especially when the majority of operators in the state have been diligent taxpayers.</p><p>“No change suggested today would solve these (bankruptcy) problems,” said Pete Obermueller, president of the Petroleum Association of Wyoming. “Some of those changes will be punitive, and they are not punitive against the companies who the commissioners are mad at ... The state I think needs to go in with eyes wide open to see the burden of a policy shift.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1587064" class="tncms-block">
        <div id="blox-ad-position-in-story2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legislators%20look%20at%20ways%20to%20ease%20sting%20of%20coal%20bankruptcies&via=WY_Boomerang&url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laramieboomerang.com/tncms/asset/editorial/b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Legislators%20look%20at%20ways%20to%20ease%20sting%20of%20coal%20bankruptcies&body=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b28f160b-07d8-58c4-9ab3-f41f9c6e800a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b28f160b-07d8-58c4-9ab3-f41f9c6e800a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" class="save-list-b28f160b-07d8-58c4-9ab3-f41f9c6e800a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e39caf06-c280-11e4-a35c-e3c9a8514c33">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laramieboomerang.com/users/profile/Kayla%20D" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kayla D"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1af6cb3796257cff8b205723d0b5251f?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laramieboomerang.com/users/profile/Kayla%20D" rel="author" class="tnt-user-profile-link tnt-user-name">Kayla Dumas</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kaylad@laramieboomerang.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e39caf06-c280-11e4-a35c-e3c9a8514c33" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e39caf06-c280-11e4-a35c-e3c9a8514c33&amp;s=start_time&amp;sd=desc" data-subject="Kayla Dumas" data-description="Whenever Kayla Dumas posts new content, you'll get an email delivered to your inbox with a link." data-name="Kayla Dumas notification" data-author-id="e39caf06-c280-11e4-a35c-e3c9a8514c33" data-user-url="https://www.laramieboomerang.com/users/">
        <i class="fas tnt-star"></i> Follow Kayla Dumas
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laramieboomerang.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laramieboomerang.com/users/signup/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1299785" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299785');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/legislators-look-at-ways-to-ease-sting-of-coal-bankruptcies/article_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b28f160b-07d8-58c4-9ab3-f41f9c6e800a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laramieboomerang.com/users/login/?referer_url=https%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flegislators-look-at-ways-to-ease-sting-of-coal-bankruptcies%2Farticle_b28f160b-07d8-58c4-9ab3-f41f9c6e800a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1333095" class="tncms-block"><div id="sidebar-access">
<a href="http://www.laramieboomerang.com/site/services/" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png"><h3>WEBSITE ACCESS</h3>
<div>Subscribe to the website or link account for current print subscribers</div></a>
</div></div><div id="tncms-block-1504808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1504808" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1504808');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342881" class="tncms-block"><style>
#subscription-services-sidebar {
    display: block;
    padding: 0 15px;
}
#subscription-services-sidebar div i {
    margin-right: 8px;
    opacity: 0.6;
}
#subscription-services-sidebar div a {
    padding: 5px;
    color: #fff;
    width: 50%;
    display: block;
    float: left;
    transition: all 0.4s ease;
    box-sizing: border-box;
    border-right: solid 1px #ffffff;
    border-bottom: solid 1px #ffffff;
}
#subscription-services-sidebar div a:hover {
    text-decoration: none;
    opacity: 0.8;
}
#change-address a {
    background: rgba(43, 151, 226, 0.9);
}
#place-ad a {
    background: rgba(43, 151, 226, 0.9);
}
#delivery-issues a {
    background: rgba(193, 58, 59, 0.9);
}
#gift-subscribe a {
    background: rgba(43, 151, 226, 0.9);
}
#pay-bill a {
    background: rgba(43, 151, 226, 0.9);
}
#vacation-stop a {
    background: rgba(43, 151, 226, 0.9);
}
#subscription-services-sidebar #newsletter a {
    background: rgba(67, 191, 157, 0.9);
    width: 100%;
    padding: 15px;
    text-align: center;
}
.clear {
    margin-bottom: 30px;
    clear: both;
}
</style><div id="subscription-services-sidebar">
<div id="vacation-stop"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/vacation/vacation">
<i class="fa fa-times-circle fa-fw" aria-hidden="true"></i>Stop / Start Service</a></div>
<div id="gift-subscribe"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/giftsubscribe/gift_subscribe">
<i class="fa fa-gift fa-fw" aria-hidden="true"></i>Gift Subscribe</a></div>
<div id="pay-bill"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/paybill/paybill">
<i class="fa fa-credit-card-alt fa-fw" aria-hidden="true"></i>Pay Bill</a></div>
<div id="change-address"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/changeaddress/change_address">
<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i>Change Address</a></div>
<div id="place-ad"><a href="https://www.laramieboomerang.com/place_an_ad/">
<i class="fa fa-list-alt fa-fw" aria-hidden="true"></i>Place an Ad</a></div>
<div id="delivery-issues"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/deliveryissue/delivery_issues">
<i class="fa fa-exclamation-triangle fa-fw" aria-hidden="true"></i>Delivery Issues?</a></div>
<div id="newsletter"><a href="https://www.laramieboomerang.com/users/admin/mailinglist/">
<i class="fa fa-newspaper-o" aria-hidden="true"></i>Sign up to receive daily headlines!</a></div>
</div>
<div class="clear"></div></div><div id="tncms-block-1439477" class="tncms-block"><style>
.buttonclass {
   border-top: 1px solid #f79797;
   background: #d66565;
   background: -webkit-gradient(linear, left top, left bottom, from(#9c3e3e), to(#d66565));
   background: -webkit-linear-gradient(top, #9c3e3e, #d66565);
   background: -moz-linear-gradient(top, #9c3e3e, #d66565);
   background: -ms-linear-gradient(top, #9c3e3e, #d66565);
   background: -o-linear-gradient(top, #9c3e3e, #d66565);
   padding: 30px;
   -webkit-border-radius: 8px;
   -moz-border-radius: 8px;
   border-radius: 8px;
   -webkit-box-shadow: rgba(0,0,0,1) 0 1px 0;
   -moz-box-shadow: rgba(0,0,0,1) 0 1px 0;
   box-shadow: rgba(0,0,0,1) 0 1px 0;
   text-shadow: rgba(0,0,0,.4) 0 1px 0;
   color: white;
   font-size: 20px;
   font-weight:bold;
   font-family: Helvetica, Arial, Sans-Serif;
   text-decoration: none;
   vertical-align: middle;
   }
.buttonclass:hover {
   border-top-color: #782828;
   background: #782828;
   color: #ccc;
   }
.buttonclass:active {
   border-top-color: #5c1b1b;
   background: #5c1b1b;
   }
</style><div style="text-align:center;padding:30px;"><a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser" class="buttonclass">Place a Classified Ad</a></div></div><div id="tncms-block-1299765" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299775" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277077" class="tncms-block"><div id="ap_widget_container_fb340b9b0febd8b699b12e0608154b06"></div>
<script src="http://digitalservices.ap.org/widget-content/fb340b9b0febd8b699b12e0608154b06"></script></div><div id="tncms-block-1539103" class="tncms-block"><div id="ap_widget_container_2650473a3d65b88a3e3e4ddf5936372f"></div>
<script src="https://digitalservices.ap.org/widget-content/2650473a3d65b88a3e3e4ddf5936372f"></script></div><div id="tncms-block-1299271" class="tncms-block"><section id="block-1299271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299271 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299271" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299271" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299271" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299271" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299271" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local_news/nichols-to-join-court-case-on-firing-records/article_36ae63cb-b4ce-5e15-8b1a-1b3791ac04fa.html">Nichols to join court case on firing records</a></li><li><a href="/obituaries/michael-crabtree/article_412d7140-1139-5403-8aa2-9b858e589969.html">Michael Crabtree</a></li><li><a href="/news/local_news/winter-weather-heading-to-southeastern-wyoming-this-week/article_ae1ecd5b-3d38-54bf-8e98-a58a2cd99406.html">Winter weather heading to southeastern Wyoming this week</a></li><li><a href="/news/local_news/laramie-man-charged-for-sex-with-minor/article_6e0371f6-fecc-56b9-b915-2461800fc264.html">Laramie man charged for sex with minor</a></li><li><a href="/news/local_news/laramie-sees-minor-impact-from-winter-storm/article_49de7d35-af0d-5fe7-ad9b-469eb6747c01.html">Laramie sees minor impact from winter storm</a></li><li><a href="/news/business/cask-wine-bar-to-open-later-this-month-downtown/article_ab83ce51-60c9-5905-80c3-1ca0088a0034.html">Cask 307 wine bar to open later this month downtown</a></li><li><a href="/news/local_news/uw-pushing-dealership-off-th-street-property/article_84945eaf-ad0f-5302-9db8-dc7a44a66dda.html">UW pushing dealership off 15th Street property</a></li><li><a href="/news/local_news/uw-native-students-demonstrate-for-indigenous-people-s-day/article_7407d5bb-9f48-55f3-9458-a1cec64f4473.html">UW Native students demonstrate for Indigenous People’s Day</a></li><li><a href="/news/local_news/county-considers-rezone-on-east-side/article_54a7c14c-4043-5ea6-8e1b-ea04475a791b.html">County considers rezone on east side</a></li><li><a href="/news/local_news/laramie-man-charged-for-bar-assault/article_016120b0-9aea-5a00-943f-d87dc62062dc.html">Laramie man charged for bar assault</a></li></ul></div>
        
        
            <div id="images-1299271" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hwy-crash/image_0fea6699-74ba-5cab-95f2-835ec285ca50.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hwy 230 crash 02"
                        class="img-responsive lazyload full"
                        width="993"
                        height="993"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/0/fe/0fea6699-74ba-5cab-95f2-835ec285ca50/5d927ee350e09.image.jpg?crop=993%2C993%2C403%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brodie-mahoney/image_2928b36b-c080-5a35-b846-9e7aa8d99581.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brodie Mahoney"
                        class="img-responsive lazyload full"
                        width="874"
                        height="874"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/92/2928b36b-c080-5a35-b846-9e7aa8d99581/5d9e645ae75cd.image.jpg?crop=874%2C874%2C0%2C216&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/laramie-high-school-homecoming/image_01625cc3-3c98-5839-a413-ee2b4da838ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Laramie High School Homecoming 2019"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/0/16/01625cc3-3c98-5839-a413-ee2b4da838ea/5d9ba7ce1e13f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/winter-on-the-horizon/image_58962152-12e8-5701-ad1c-6fdb0380c8aa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winter on the Horizon"
                        class="img-responsive lazyload full"
                        width="1067"
                        height="1067"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/5/89/58962152-12e8-5701-ad1c-6fdb0380c8aa/5d9e70d4284a5.image.jpg?crop=1067%2C1067%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cask-photo/image_294bd35c-db14-51d7-84da-a8895a0f1dd5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cask 307 photo"
                        class="img-responsive lazyload full"
                        width="1209"
                        height="1209"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/94/294bd35c-db14-51d7-84da-a8895a0f1dd5/5d9f9f96a04f2.image.jpg?crop=1209%2C1209%2C252%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/airport-project-breaks-ground/image_7e21b6a1-2584-5fff-bba2-ba5b256c0fbd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Airport project breaks ground"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/7/e2/7e21b6a1-2584-5fff-bba2-ba5b256c0fbd/5d8e98710d2f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/sparking-curiosity/image_2d04c727-b715-5fd1-95c5-24ac43178451.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sparking curiosity"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/d0/2d04c727-b715-5fd1-95c5-24ac43178451/5d8a9d26d8518.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/albany-county-autumn/image_7c0578c1-5cf5-5bd3-8522-89fdc23b021e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Albany County Autumn"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/7/c0/7c0578c1-5cf5-5bd3-8522-89fdc23b021e/5d9d097fca915.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/bringing-the-stage-to-the-school/image_95733950-7ad8-5c42-aa21-87012e54f824.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bringing the stage to the school"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/9/57/95733950-7ad8-5c42-aa21-87012e54f824/5d93eb21ad7db.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jeffrey-napier/image_0203dbe4-b668-5f39-850c-71155dac76e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeffrey Napier"
                        class="img-responsive lazyload full"
                        width="319"
                        height="319"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/0/20/0203dbe4-b668-5f39-850c-71155dac76e7/5d9d01456bc47.image.jpg?crop=319%2C319%2C0%2C79&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299271" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1299271" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/opinion/letters_to_editor/mcdaniel-letter-columnist-s-words-needed-to-be-said/article_be18bb49-9452-5b60-9540-32cbae426fe5.html">McDaniel letter: Columnist's words needed to be said</a> (9)</li><li><a href="/opinion/letters_to_editor/smith-letter-barrasso-article-in-boomerang-fails-to-capture-real/article_0bfcc805-6736-5e44-86b3-de03eb23d1b3.html">Smith letter: Barrasso article in Boomerang fails to capture real story</a> (6)</li><li><a href="/news/local_news/one-dead-after-five-vehicle-crash-closes-wyoming-highway-for/article_c61743b8-c191-59f4-95c1-b58fcf87a6a5.html">One dead after five-vehicle crash closes Wyoming Highway 230 ‘for an extended period of time’</a> (6)</li><li><a href="/news/local_news/council-approves-broadband-extension-to-city-buildings/article_e4c4e76c-9519-565d-8186-96643c109c29.html">Council approves broadband extension to city buildings</a> (5)</li><li><a href="/news/local_news/trustees-ok-k-for-nd-willett-stoplight/article_9d85f434-8749-5909-97ba-b6c2804a875c.html">Trustees OK $300K for 22nd, Willett stoplight</a> (4)</li><li><a href="/news/local_news/uw-study-seeks-out-true-value-of-thoughts-and-prayers/article_30d510df-dbc3-530d-a617-e2d730d448a8.html">UW study seeks out true value of ‘thoughts and prayers’</a> (3)</li><li><a href="/news/local_news/freshman-class-size-second-only-to/article_35a709f1-6e62-5a62-8dbb-9be6c64e1cbc.html">Freshman class size second only to 2018</a> (3)</li><li><a href="/opinion/letters_to_editor/saulcy-letter-trustees-owe-explanation-on-nichols-dismissal/article_82b8a95f-ead1-5f3e-86a3-f2dde6222adc.html">Saulcy letter: Trustees owe explanation on Nichols dismissal</a> (3)</li><li><a href="/news/local_news/trustees-ok-wyoming-hall-demolition-new-parking-garage/article_de56c34d-4649-59a9-8b21-30258760aabe.html">Trustees OK Wyoming Hall demolition, new parking garage</a> (3)</li><li><a href="/news/local_news/theobald-vows-more-faculty-investments/article_00cbe23b-844a-5bf4-8500-4105380f7490.html">Theobald vows more faculty investments</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1504806" class="tncms-block"><div id="sidebar-paper">
<a href="/site/forms/subscription_services/subscribe/subscribe" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png"><h3>GET THE PAPER</h3>
<div>Subscribe to the print or e-edition of the Boomerang!</div></a>
</div></div><div id="tncms-block-1372887" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1372887" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1372887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1301667" class="tncms-block"><section id="block-1301667" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1301667 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1301667" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-10-15&d2=2019-10-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.laramieboomerang.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1515613" class="tncms-block"><div id="ap_widget_container_5657d660ba3282ee44aa15ce70877703"></div>
<script src="https://digitalservices.ap.org/widget-content/5657d660ba3282ee44aa15ce70877703"></script></div><div id="tncms-block-1299769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299769" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299769');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1457553" class="tncms-block"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316758 = window.plc316758 || 0;
document.write('<'+'div id="placement_316758_'+plc316758+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316758, [300,250], 'placement_316758_'+opt.place, opt); }, opt: { place: plc316758++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1299770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299770" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1317494" class="tncms-block"><section id="block-1317494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317494 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-1317494" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Real Estate
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/sale/homes_for_sale/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Homes for Sale
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">11</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Property For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/rent/duplex_for_rent/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Duplex for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/home/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Homes for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/storage/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Storage Space for Rent
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/vehicle/car/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Cars
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/job/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">5</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-user"></i>
                                Jobs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/job/general_labor/?l=25" class="list-group-item">
                            <span class="badge">4</span>
                            General Labor & Warehouse Jobs
                        </a>
                    
                        <a href="/classifieds/job/health/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Healthcare & Nurse Jobs
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div><div id="tncms-block-1299768" class="tncms-block double-ad1 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299767" class="tncms-block double-ad2 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299767" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299767');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524637" class="tncms-block"><div id="ap_widget_container_752af930355c411200b81990a1970130"></div>
<script src="https://digitalservices.ap.org/widget-content/752af930355c411200b81990a1970130"></script></div><div id="tncms-block-1323536" class="tncms-block"><div class="clearfix"></div>
<div id="partner-block">
<div class="block-title"><div class="block-title-inner"><h3>Partner Papers</h3></div></div>
<a href="http://www.wyomingnews.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/wte-logo.jpg"></a><a href="http://www.rawlinstimes.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rawlins-logo.jpg"></a><a href="http://www.rocketminer.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rocketminer-logo.jpg"></a>
</div></div><div id="tncms-block-1299773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299773');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299774" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299774" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299780" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299780" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299780');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1332997" class="tncms-block"><ul class="footer-nav">
<li><a href="http://www.laramieboomerang.com">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://marketplace.laramieboomerang.com/">Advertising</a></li>
<li><a href="http://boomphotos.mycapture.com/mycapture/">Photo Galleries</a></li>
<li><a href="/classifieds/housing">Homes</a></li>
<li><a href="/classifieds/job">Jobs</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>
<hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1332996" class="tncms-block"><a href="/site/forms/subscription_services/subscribe/subscribe"><img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>GET THE PAPER</h3>
<p>Subscribe to the print or e-edition of the Boomerang!</p>
<br><div><a href="/site/forms/subscription_services/subscribe/subscribe" class="footer-button"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>    Subscribe</a></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1332999" class="tncms-block"><a href="/site/services/"><img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>WEBSITE ACCESS</h3>
<p>Subscribe to the website to get articles online!</p>
<br><div><a href="/site/services/" class="footer-button"><i class="fa fa-desktop fa-fw" aria-hidden="true"></i> Get Access</a></div></div><div id="tncms-block-1336581" class="tncms-block"><br><h3>SITE SEARCH</h3></div><div id="tncms-block-1299276" class="tncms-block"><section id="block-1299276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299276" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1299276" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1299276-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299276-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299276-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299276').submit();
        return false;
    });

    $('#site-search-1299276').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299276 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299276 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299276-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333000" class="tncms-block"><h3>STAY CONNECTED</h3></div><div id="tncms-block-1299262" class="tncms-block"><section id="block-1299262" class="block emphasis-h4   " ><address>
    <strong>laramieboomerang.com</strong><br>
    320 Grand Ave.<br>
    Laramie, WY 82070
    <br>
    
        <strong>Phone:</strong> 307-742-2176<br>
        <strong>Email:</strong> <a href="mailto:subscribe@laramieboomerang.com">subscribe@laramieboomerang.com</a><br>
    
</address></section></div><div id="tncms-block-1299279" class="tncms-block padding-bottom"><div class="follow-links-1299279 default">
    
    <section id="block-1299279" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1333001" class="tncms-block"><hr></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299263" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299263"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">laramieboomerang.com</a>, 320 Grand Ave. Laramie, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299292 = $('#user-controls-1299292 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299292.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1299292.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299291 = $('#user-controls-1299291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299291.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1299291.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1301667 .fc-inner' ),
            $calendar = $( '#calendar-1301667' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1301667 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1301667 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1301667 .fc-year' ).html( cal.getYear() );


        $('#block-1301667 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1301667 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1301667 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>