   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.laramieboomerang.com/content/tncms/live/" />
<meta name="keywords" content="local_news, news" />
<meta name="news_keywords" content="local_news, news" />
<meta name="description" content="LHS students compete in speech and debate tournaments" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=640%2C480" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:title" content="Youth briefs: March 27" />
<meta property="og:description" content="LHS students compete in speech and debate tournaments" />
<meta property="og:site_name" content="Laramie Boomerang" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content=" https://www.facebook.com/Laramieboomerang" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WY_Boomerang" />
<meta name="twitter:image:alt" content="Youth briefs" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.71b7d02c0408edaee8de52e95fc92ad5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.b48eb4a61f06e598745b7911a9b44c21.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/live/global/resources/styles/site.css?_dc=1480633430"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.59dd3789bb083dfa248fbbfcd0806958.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.0c3321768a94ff1c1fb1d8cd7787fae4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":359}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5039,5637,5040,5110,5402"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5a7913d68b6c90e1d5b904abf321ff8c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news","news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
            gptAdSlots['ad-1545904'] = googletag.defineSlot('/20151362/wallpaper_unit', [1, 1], 'ad-1545904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-1299764'] = googletag.defineSlot('/20151362/Home_Page_Leaderboard_2', [728, 90], 'ad-1299764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1299778'] = googletag.defineSlot('/20151362/Mobile-A-Top', [320, 50], 'ad-1299778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1299784'] = googletag.defineSlot('/20151362/MobileArticle-A-Header', [300, 50], 'ad-1299784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
            gptAdSlots['ad-1299776'] = googletag.defineSlot('/20151362/Article-S-InStoryPoster', [300, 250], 'ad-1299776').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1299794'] = googletag.defineSlot('/20151362/MobileArticle-B-Poster', [300, 250], 'ad-1299794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1299785'] = googletag.defineSlot('/20151362/MobileArticle-C-Footer', [300, 50], 'ad-1299785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.0fcadf320e46b9f4bd138a51d0805381.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1504808'] = googletag.defineSlot('/20151362/Home_Page_Exclusive', [300, 250], 'ad-1504808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1299765'] = googletag.defineSlot('/20151362/Home_Page_R1_Poster', [300, 250], 'ad-1299765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200, 90]).build();
            gptAdSlots['ad-1299775'] = googletag.defineSlot('/20151362/HomePage-Q-TileBottom', [200, 90], 'ad-1299775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
            gptAdSlots['ad-1372887'] = googletag.defineSlot('/20151362/Front_300x600_Large_Sky', [300, 600], 'ad-1372887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 100]).build();
            gptAdSlots['ad-1299769'] = googletag.defineSlot('/20151362/Home_Page_R1_Tile', [300, 100], 'ad-1299769').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 100]).build();
            gptAdSlots['ad-1299770'] = googletag.defineSlot('/20151362/Home_Page_R2_Tile', [300, 100], 'ad-1299770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160, 600]).build();
            gptAdSlots['ad-1299768'] = googletag.defineSlot('/20151362/HomePage-K-RailSecondary_0', [160, 600], 'ad-1299768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [120, 600]).build();
            gptAdSlots['ad-1299767'] = googletag.defineSlot('/20151362/Home_Page_J-Rail-Middle-Extra_0', [120, 600], 'ad-1299767').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
            gptAdSlots['ad-1299773'] = googletag.defineSlot('/20151362/Home_Page_Video_Poster', [300, 250], 'ad-1299773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
            gptAdSlots['ad-1299774'] = googletag.defineSlot('/20151362/HomePage-P-LeaderboardBottom_0', [728, 90], 'ad-1299774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['ad-1299780'] = googletag.defineSlot('/20151362/Mobile-B-Bottom', [320, 50], 'ad-1299780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.102da6f8f160e2061e70a51a8d4935a5.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/impressions.js?_dc=1522163123"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/traffic.js?_dc=1522132521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/ads/settings.js?_dc=1519931147"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Youth briefs: March 27 | Local News | laramieboomerang.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.laramieboomerang.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/5eb27e58-7a8d-11e6-b531-7337f1852814.png?_dc=1473865827" />
    <link rel="alternate" type="application/rss+xml" title="Youth briefs: March 27 | Local News | laramieboomerang.com" href="http://www.laramieboomerang.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html" />
            
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3893c842-316d-11e8-98cc-d3a9ea015f12  section-news section-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laramieboomerang.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=359" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script type="text/javascript">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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.laramieboomerang.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.laramieboomerang.com%252Fnews%252Flocal_news%252Fyouth-briefs-march%252Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
-->   
    </div>
    
    </div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(5039);

bloxServiceIDs.push(5637);

bloxServiceIDs.push(5040);

bloxServiceIDs.push(5110);

bloxServiceIDs.push(5402);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-3893c842-316d-11e8-98cc-d3a9ea015f12" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laramieboomerang.com/users/admin/contribute/article/?assetid=3893c842-316d-11e8-98cc-d3a9ea015f12&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laramieboomerang.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299292" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299292" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299292"><input type="hidden" name="referer_url" value="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank">
                                eBoom
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/" >
                                        Advertise
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/" >
                                        Home Delivery
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/" >
                                        Subscription Services
                                    </a>
                                </li><li>
                                    <a href="/site/" >
                                        Site Index
                                    </a>
                                </li><li>
                                    <a  >
                                        Partner Papers
                                    </a>
                                </li><li>
                                    <a href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank">
                                        Special Sections
                                    </a>
                                </li><li>
                                    <a href="/weather/" >
                                        Local Weather
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/outdoors/" >
                                        Outdoors
                                    </a>
                                </li><li>
                                    <a href="/news/entertainment/" >
                                        Entertainment
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/university_of_wyoming/" >
                                        University of Wyoming
                                    </a>
                                </li><li>
                                    <a href="/sports/high_school/" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/other_sports/" >
                                        Other Sports
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/" >
                                        Submit an Obituary
                                    </a>
                                </li><li>
                                    <a href="/obituaries/" >
                                        View Obituaries
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/community_news/" >
                                        Community News
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="/announcements/" >
                                        Announcements
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Submit A Letter
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Advertising
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.laramieboomerang.com/"  target="_blank">
                                        Today's Print Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank">
                                Photo Galleries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Social Media
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/Laramieboomerang"  target="_blank">
                                        Facebook
                                    </a>
                                </li><li>
                                    <a href="https://twitter.com/WY_Boomerang"  target="_blank">
                                        Twitter
                                    </a>
                                </li><li>
                                    <a href="http://laramieboomerang.com/search/?q=&t=article&f=rss"  target="_blank">
                                        RSS Feed
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/housing/" >
                                Homes
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/" >
                                        Search Listings
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/job/" >
                                Jobs
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/" >
                                        Search Listings
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/employment_inquiry_form/" >
                                        Employment Inquiry Form
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/" >
                                        Search Listings
                                    </a>
                                </li><li>
                                    <a href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank">
                                        Legals
                                    </a>
                                </li><li>
                                    <a href="/classifieds/vehicle/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank">
                                        Submit an Ad
                                    </a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299277" class="tncms-block hidden-md hidden-lg"><section id="block-1299277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299277" class="search-form-container card clearfix text-center ">
    <form id="site-search-1299277" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299277-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299277-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299277-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299277').submit();
        return false;
    });

    $('#site-search-1299277').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299277 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299277 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1299277-term').val() ){
            $('#site-search-1299277-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355442" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355443" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div><div id="tncms-block-1545904" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545904" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545904');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank">
                    <span class="nav-label">eBoom</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.laramieboomerang.com/site/forms/subscription_services/"  target="_blank">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299291" class="tncms-block"><div id="user-controls-1299291" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299291"><input type="hidden" name="referer_url" value="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299278" class="tncms-block"><div class="follow-links-1299278 pull-right">
    
    <section id="block-1299278" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1299278 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                      
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-right" class="tncms-region "></div></div>
            </div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299268" class="tncms-block a"><section id="block-1299268" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png?_dc=1473865882" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1299294" class="tncms-block"><div id="weather-1299294" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82070" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">24&deg;</span>
                    
                        <span class="cond">Clear <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82070"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1299294 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Laramie, WY
                                
                                 <small>(82070)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 44F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 25F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: March 27, 2018 @ 8:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=82070"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1299275" class="tncms-block"><section id="block-1299275" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299275" class="search-form-container card clearfix text-center ">
    <form id="site-search-1299275" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299275-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299275-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299275-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299275').submit();
        return false;
    });

    $('#site-search-1299275').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299275 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299275 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1299275-term').val() ){
            $('#site-search-1299275-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1299275-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1299275 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1299275-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1299275-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1299275 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1299269" class="tncms-block test"><section id="block-1299269" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png?_dc=1473865918" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1331598" class="tncms-block"><section id="block-1331598" class="block emphasis-h3   " ><div class="block">
        
            <img src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/02fb118a-a6cd-11e6-9c6a-e7a609fbceb8.png?_dc=1478731012" class="img-responsive" alt="">
        
    </div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank">
                    <span class="nav-label">eBoom</span>
                </a></li><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/" >
                    <span class="nav-label">Site Index</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://www.wyomingnews.com"  target="_blank">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.rawlinstimes.com"  target="_blank">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.rocketminer.com"  target="_blank">
                    <span class="nav-label">Rock Springs Rocketminer</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local_news/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local_news/cops_courts/" >
                    <span class="nav-label">Cops & Courts</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local_news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local_news/arrests/" >
                    <span class="nav-label">Arrest Record & Police Calls</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/university_of_wyoming/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/uw_football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/other/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/high_school/laramie/" >
                    <span class="nav-label">Laramie High School</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/other_sports/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit A Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://marketplace.laramieboomerang.com/"  target="_blank">
                    <span class="nav-label">Today's Print Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Social Media</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="https://www.facebook.com/Laramieboomerang"  target="_blank">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link"  href="https://twitter.com/WY_Boomerang"  target="_blank">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link"  href="http://laramieboomerang.com/search/?q=&t=article&f=rss"  target="_blank">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/housing/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/job/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/employment_inquiry_form/" >
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link"  href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank">
                    <span class="nav-label">Submit an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1299764" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299778" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299778');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae" class="modal fullscreen in modal-image image-default modal-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                
                
                <img
                    alt="Youth briefs"
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg 750w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="640"
                    height="480" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-"></button>
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs%2Fimage_abbcb4c4-f4f4-11e7-aea7-47064eeb39ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/youth-briefs/image_abbcb4c4-f4f4-11e7-aea7-47064eeb39ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abbcb4c4-f4f4-11e7-aea7-47064eeb39ae}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs%2Fimage_abbcb4c4-f4f4-11e7-aea7-47064eeb39ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Youth%20briefs&via=WY_Boomerang" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/youth-briefs/image_abbcb4c4-f4f4-11e7-aea7-47064eeb39ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abbcb4c4-f4f4-11e7-aea7-47064eeb39ae}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Youth%20briefs&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs%2Fimage_abbcb4c4-f4f4-11e7-aea7-47064eeb39ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":abbcb4c4-f4f4-11e7-aea7-47064eeb39ae}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/youth-briefs/image_abbcb4c4-f4f4-11e7-aea7-47064eeb39ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abbcb4c4-f4f4-11e7-aea7-47064eeb39ae}'  rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae-btn save-asset " onclick="jQuery('.save-list-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="abbcb4c4-f4f4-11e7-aea7-47064eeb39ae" class="save-list-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abbcb4c4-f4f4-11e7-aea7-47064eeb39ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae img {
            max-height: 480px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-3893c842-316d-11e8-98cc-d3a9ea015f12" class="asset article-default " data-url="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=640%2C480">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
        </div>
        <meta itemprop="name" content="laramieboomerang.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html" />
    <style>
                .asset-paging .direction {
                    color: #9b332a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3893c842-316d-11e8-98cc-d3a9ea015f12" class="asset-paging">
                <div id="paging-prev-3893c842-316d-11e8-98cc-d3a9ea015f12" class="paging-link prev offset"></div>
                <div id="paging-next-3893c842-316d-11e8-98cc-d3a9ea015f12" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Youth briefs: March 27
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-03-27T05:00:00-06:00" class="asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-27T05:00:00-06:00">
    <meta itemprop="datePublished" content="2018-03-27T05:00:00-06:00">
    <meta itemprop="dateModified" content="2018-03-27T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Youth%20briefs%3A%20March%2027&via=WY_Boomerang" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Youth%20briefs%3A%20March%2027&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3893c842-316d-11e8-98cc-d3a9ea015f12" class="save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3893c842-316d-11e8-98cc-d3a9ea015f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1299784" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299784');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae" 
            ><span class="expand hidden-print">
                       <span class="fa fa-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg"><img
                    alt="Youth briefs"
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/a/bb/abbcb4c4-f4f4-11e7-aea7-47064eeb39ae/5a54439fa315a.image.jpg 750w"
                    sizes = "100vw"
                    class="img-responsive full tnt-restrict-img-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae"
                    width="640"
                    height="480" />
            </div><style>
                .tnt-restrict-img-abbcb4c4-f4f4-11e7-aea7-47064eeb39ae {
                    max-width: 640px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="3893c842-316d-11e8-98cc-d3a9ea015f12">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Youth%20briefs%3A%20March%2027&via=WY_Boomerang" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Youth%20briefs%3A%20March%2027&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-btn save-asset " onclick="jQuery('.save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3893c842-316d-11e8-98cc-d3a9ea015f12" class="save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3893c842-316d-11e8-98cc-d3a9ea015f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p><strong>LHS students compete in speech and debate tournaments</strong></p></div><div class="subscriber-preview"><p><strong>By Wendy Watson</strong></p></div><div class="subscriber-only"><p><strong>LHS Assistant Speech &amp; Debate Coach</strong></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>LHS senior Robin Gloss earned a bid to the National Speech &amp; Debate Tournament in June in Fort Lauderdale, Florida. Competing against 22 other Wyoming students at the Wind River District tournament March 15-17, Gloss made it to finals by winning top rankings in her preliminary rounds in international extemporaneous speaking and placed first in finals. Gloss and her partner, Weslan Hansen, a junior, also did well in public forum debate, competing against 30 other teams, and are alternates to the national tournament. Senior Ryan McManamen successfully competed in his preliminary rounds against 37 other students in domestic extemporaneous speaking, made it to finals with top rankings, and is now an alternate to the national tournament. In student congress senate, Gloss placed sixth and McManamen placed eighth. In student congress house, LHS junior, Arundathi Nair, placed 10th. Laramie High School placed 10th overall in student congress at the district tournament. In events other than student congress, it’s a double elimination competition, so students must do well to continue. LHS team members Nair, Alhena Islam, Eric Van Wig, Kit Ng, and Sabrina Considine all advanced past the first two rounds in each of their speaking events and reported they felt good about their performances. LHS team members are already planning for 2019’s speech and debate season, which starts in October.</p></div><div class="subscriber-only"><p>Competing against 48 participants from 34 Wyoming high schools in extemporaneous speaking, Abijah Ahern made it to finals at the Wyoming State Speech and Debate tournament March 8-10 in Lander, and won third place overall as well as in the 4A category. According to head coach Patricia Smith, Ahern is the first LHS student to place at the state speech and debate tournament in 10 years. Fellow senior, Ryan McManamen, who watched the final round told Ahern afterward, “It’s the best extemp speech you’ve ever given.” McManamen and Arundathi Nair narrowly missed qualifying for semifinals in extemporaneous speaking. McManamen earned first- and second-place rankings in preliminary rounds, and Nair earned three second-place rankings. Nair also did well in the Lincoln-Douglas debate, advancing to double-octo finals in the event, competing against 58 participants. Senior Robin Gloss advanced to semi-finals in extemporaneous speaking after earning three first-place rankings in preliminaries. Bel Oiler, a junior, earned a first- and second-place ranking in her humorous interpretation event. Kairi Fallencamp, a freshman, earned a third-place ranking, and Alhena Islam, a sophomore, earned a second-place ranking in preliminaries.</p></div><div class="subscriber-only"><p><strong>Kiwanis Easter Egg hunt set for Saturday</strong></p></div><div class="subscriber-only"><p>The annual Easter egg hunt sponsored by the LHS Key Club and the Laramie Kiwanis Club starts at 9 a.m. Saturday in Kiwanis Park, between Wyoming Highway 130 and Wyoming Street, according to a news release. Games and activities for children will start at 9 a.m. The hunt will begin promptly at 10 a.m. There will be hunts for three age groups: 0-3 years old, 4-6 years old and 6 years and older, in three separate areas. All the activities will be centered around the playground and picnic shelter on the east side of the park. This event is free to the public and there are no costs for any of the activities.</p></div><div class="subscriber-only"><p><strong>‘A Pocketful of Dirt’ musical production debuts at Gryphon Theatre</strong></p></div><div class="subscriber-only"><p>The actors and musicians of Studio 253 are set to debut &ldquo;A Pocketful of Dirt,&rdquo; a new musical theater production. &ldquo;A Pocketful of Dirt&rdquo; tells the story of three Irish families in the 1840s and their adventures as they emigrate to America, according to a news release. The show opens 7 p.m. April 20 and plays again on 7 p.m. April 21 in the Gryphon Theatre, 710 Garfield St. Tickets are available at <a href="http://www.gryphontheatre.org">www.gryphontheatre.org</a>, in person at the Laramie Plains Community Center Main Office, or at the door 30 minutes before each performance. Ticket prices are $12 for adults and $6 for children (suitable for ages 6 and older.)</p></div><div class="subscriber-only"><p>Written and directed by Studio 253 founder Deborah Kassner, “A Pocketful of Dirt” shines a light on 1840s Ireland, when millions of lives were forever changed by the devastating potato famine and the events that followed. Filled with humor, heart and hope, “A Pocketful of Dirt” offers a view into the political and personal conflicts of the time, ideas and issues that are as relevant today as they were 150 years ago. The musical score combines traditional Irish songs and dances with several original tunes, with live music — piano, accordion, tin whistlers and fiddlers, the release states.</p></div><div class="subscriber-only"><p>Ten percent of all ticket sales will be donated to Interfaith-Good Samaritan&rsquo;s Albany County School District No. 1 Backpack Program, food support for school-age children. Volunteers will also be available to collect donations of canned goods before and after the show. This program is supported, in part, by a generous grant from the Wyoming Arts Council and the National Endowment for the Arts. Go to <a href="http://www.laramiechildrensmusicaltheater.weebly.com">www.laramiechildrensmusicaltheater.weebly.com</a> for more information.</p></div><div class="subscriber-only"><p><strong>Local Montessori Preschool has openings for 3-5 year olds</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1299776" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299776" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299776');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299794" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299794" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299794');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>The Montessori Children’s House of Laramie, a local nonprofit preschool, has openings for students ages 3-5, according to a news release. The preschool prides itself on fostering a love of learning. Children are taught by a Montessori certified teacher and use Montessori materials, which encourage hands-on, self-directed learning. Music, art, and outdoor time are also a part of the curriculum, the release states.</p></div><div class="subscriber-only"><p>Snacks and nap/rest time are included in the child’s day. Half-, school- and full-day options are available.</p></div><div class="subscriber-only"><p>Those interested in learning more can email <a href="mailto:callie.mchl@gmail.com">callie.mchl@gmail.com</a> or call 460-9220 from 7:30 a.m.-5:30 p.m. Mondays-Fridays.</p></div><div class="subscriber-only"><p><strong>How to submit to Youth Briefs</strong></p></div><div class="subscriber-only"><p>If you have a Youth Brief you&rsquo;d like to submit, send it to <a href="mailto:news@laramieboomerang.com">news@laramieboomerang.com</a>, bring it to the office at 320 Grand Ave. or fax it to 721-2973. Include who, what, when, where, why and how in the brief, as well as the cost and where to go for more information, if applicable. Word limit for briefs is 125 words. Submitting information for briefs does not preclude us from possibly writing a story on it. Submissions must be approved by the editor before publication. All submissions will be edited for grammar, style, spelling, libel and length. The deadline is 4 p.m. Mondays for publication in Tuesday papers. Contact Peter Baumann at 755-3328 or <a href="mailto:peterb@laramieboomerang.com">peterb@laramieboomerang.com</a> for more information.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Youth%20briefs%3A%20March%2027&via=WY_Boomerang" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Youth%20briefs%3A%20March%2027&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3893c842-316d-11e8-98cc-d3a9ea015f12}'  rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-btn save-asset " onclick="jQuery('.save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3893c842-316d-11e8-98cc-d3a9ea015f12" class="save-list-3893c842-316d-11e8-98cc-d3a9ea015f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3893c842-316d-11e8-98cc-d3a9ea015f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1299785" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299785');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.laramieboomerang.com/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3893c842-316d-11e8-98cc-d3a9ea015f12" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fa fa-spinner fa-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fa fa-fw fa-user"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/youth-briefs-march/article_3893c842-316d-11e8-98cc-d3a9ea015f12.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fa fa-spinner fa-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3893c842-316d-11e8-98cc-d3a9ea015f12" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fa fa-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fnews%2Flocal_news%2Fyouth-briefs-march%2Farticle_3893c842-316d-11e8-98cc-d3a9ea015f12.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1333095" class="tncms-block"><div id="sidebar-access">
<a href="http://www.laramieboomerang.com/site/services/" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png"><h3>WEBSITE ACCESS</h3>
<div>Subscribe to the website or link account for current print subscribers</div></a>
</div></div><div id="tncms-block-1504808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1504808" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1504808');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342881" class="tncms-block"><style>
#subscription-services-sidebar {
    display: block;
    padding: 0 15px;
}
#subscription-services-sidebar div i {
    margin-right: 8px;
    opacity: 0.6;
}
#subscription-services-sidebar div a {
    padding: 5px;
    color: #fff;
    width: 50%;
    display: block;
    float: left;
    transition: all 0.4s ease;
    box-sizing: border-box;
    border-right: solid 1px #ffffff;
    border-bottom: solid 1px #ffffff;
}
#subscription-services-sidebar div a:hover {
    text-decoration: none;
    opacity: 0.8;
}
#change-address a {
    background: rgba(43, 151, 226, 0.9);
}
#place-ad a {
    background: rgba(43, 151, 226, 0.9);
}
#delivery-issues a {
    background: rgba(193, 58, 59, 0.9);
}
#gift-subscribe a {
    background: rgba(43, 151, 226, 0.9);
}
#pay-bill a {
    background: rgba(43, 151, 226, 0.9);
}
#vacation-stop a {
    background: rgba(43, 151, 226, 0.9);
}
#subscription-services-sidebar #newsletter a {
    background: rgba(67, 191, 157, 0.9);
    width: 100%;
    padding: 15px;
    text-align: center;
}
.clear {
    margin-bottom: 30px;
    clear: both;
}
</style><div id="subscription-services-sidebar">
<div id="vacation-stop"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/vacation/vacation">
<i class="fa fa-times-circle fa-fw" aria-hidden="true"></i>Stop / Start Service</a></div>
<div id="gift-subscribe"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/giftsubscribe/gift_subscribe">
<i class="fa fa-gift fa-fw" aria-hidden="true"></i>Gift Subscribe</a></div>
<div id="pay-bill"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/paybill/paybill">
<i class="fa fa-credit-card-alt fa-fw" aria-hidden="true"></i>Pay Bill</a></div>
<div id="change-address"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/changeaddress/change_address">
<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i>Change Address</a></div>
<div id="place-ad"><a href="https://www.laramieboomerang.com/place_an_ad/">
<i class="fa fa-list-alt fa-fw" aria-hidden="true"></i>Place an Ad</a></div>
<div id="delivery-issues"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/deliveryissue/delivery_issues">
<i class="fa fa-exclamation-triangle fa-fw" aria-hidden="true"></i>Delivery Issues?</a></div>
<div id="newsletter"><a href="https://www.laramieboomerang.com/users/admin/mailinglist/">
<i class="fa fa-newspaper-o" aria-hidden="true"></i>Sign up to receive daily headlines!</a></div>
</div>
<div class="clear"></div></div><div id="tncms-block-1439477" class="tncms-block"><style>
.buttonclass {
   border-top: 1px solid #f79797;
   background: #d66565;
   background: -webkit-gradient(linear, left top, left bottom, from(#9c3e3e), to(#d66565));
   background: -webkit-linear-gradient(top, #9c3e3e, #d66565);
   background: -moz-linear-gradient(top, #9c3e3e, #d66565);
   background: -ms-linear-gradient(top, #9c3e3e, #d66565);
   background: -o-linear-gradient(top, #9c3e3e, #d66565);
   padding: 30px;
   -webkit-border-radius: 8px;
   -moz-border-radius: 8px;
   border-radius: 8px;
   -webkit-box-shadow: rgba(0,0,0,1) 0 1px 0;
   -moz-box-shadow: rgba(0,0,0,1) 0 1px 0;
   box-shadow: rgba(0,0,0,1) 0 1px 0;
   text-shadow: rgba(0,0,0,.4) 0 1px 0;
   color: white;
   font-size: 20px;
   font-weight:bold;
   font-family: Helvetica, Arial, Sans-Serif;
   text-decoration: none;
   vertical-align: middle;
   }
.buttonclass:hover {
   border-top-color: #782828;
   background: #782828;
   color: #ccc;
   }
.buttonclass:active {
   border-top-color: #5c1b1b;
   background: #5c1b1b;
   }
</style><div style="text-align:center;padding:30px;"><a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser" class="buttonclass">Place a Classified Ad</a></div></div><div id="tncms-block-1299765" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299775" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277077" class="tncms-block"><div id="ap_widget_container_fb340b9b0febd8b699b12e0608154b06"></div>
<script src="http://digitalservices.ap.org/widget-content/fb340b9b0febd8b699b12e0608154b06"></script></div><div id="tncms-block-1539103" class="tncms-block"><div id="ap_widget_container_2650473a3d65b88a3e3e4ddf5936372f"></div>
<script src="https://digitalservices.ap.org/widget-content/2650473a3d65b88a3e3e4ddf5936372f"></script></div><div id="tncms-block-1299271" class="tncms-block"><section id="block-1299271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299271 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299271" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299271" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299271" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299271" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299271" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local_news/uw-foundation-remembers-leading-philanthropist-daughter-remembers-mother-s-generosity/article_33ec99e8-2d87-11e8-adaa-139e2aff320f.html">UW Foundation remembers leading philanthropist: Daughter remembers mother’s generosity</a></li><li><a href="/obituaries/michael-wayne-snow/article_83171530-2cc8-11e8-a471-0b0a5f3a365a.html">Michael Wayne Snow</a></li><li><a href="/news/high-school-students-host-march-for-our-lives-on-saturday/article_91f3c554-2fe2-11e8-bb75-070e4ef50093.html">High School students host March for Our Lives on Saturday</a></li><li><a href="/obituaries/john-aaron-swett/article_cf724fa8-2cc8-11e8-8f21-ef3eb34e8144.html">John Aaron Swett</a></li><li><a href="/obituaries/michael-alan-mcnamee/article_80d426d4-2fe6-11e8-948c-bf52ebc585b4.html">Michael Alan McNamee</a></li><li><a href="/obituaries/david-m-duffy/article_4a361982-2cc8-11e8-8a12-f3639038fbeb.html">David M. Duffy</a></li><li><a href="/news/local_news/former-wyotech-president-announces-proposal-to-purchase-wyotech/article_39cf7a02-2741-11e8-8e65-3be5329720b2.html">Former WyoTech president announces proposal to purchase WyoTech</a></li><li><a href="/obituaries/diane-e-smith/article_a1154ac2-2fe6-11e8-87ed-d7f67d75d1b3.html">Diane E. Smith</a></li><li><a href="/news/accommodating-for-modern-air-travel-laramie-regional-airport-seeks-funds/article_eb65017e-2cc3-11e8-b57f-dfd9c01fc9dd.html">Accommodating for modern air travel: Laramie Regional Airport seeks funds to expand terminal</a></li><li><a href="/obituaries/chris-ewing/article_34926254-2fe6-11e8-826b-ffc457a065a2.html">Chris Ewing</a></li></ul></div>
        
        
            <div id="images-1299271" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/outdoors/hapi-ness-k/image_62a520f4-29a2-11e8-9485-1718a4a9f541.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hapi-ness 5k"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/6/2a/62a520f4-29a2-11e8-9485-1718a4a9f541/5aaca4d64e8c4.image.jpg?crop=300%2C300%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/local_news/whitley-felver/image_bfb2fb38-2f1d-11e8-bf7e-630023a76250.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Whitley Felver"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/b/fb/bfb2fb38-2f1d-11e8-bf7e-630023a76250/5ab5d754cc49a.image.jpg?crop=450%2C450%2C0%2C23&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299271" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1299271" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/local_news/former-wyotech-president-announces-proposal-to-purchase-wyotech/article_39cf7a02-2741-11e8-8e65-3be5329720b2.html">Former WyoTech president announces proposal to purchase WyoTech</a> (6)</li><li><a href="/opinion/glass-letter-free-landfill-access-discriminates/article_caabef3c-2a67-11e8-b3a5-27500e17e098.html">Glass letter: “Free” landfill access discriminates</a> (4)</li><li><a href="/news/local_news/mead-signs-municipal-jurisdiction-bill/article_121eff14-28e5-11e8-98d5-c731e5e019c1.html">Mead signs municipal jurisdiction bill</a> (2)</li><li><a href="/news/local_news/great-news-for-our-young-people-hathaway-scholarship-change-allows/article_8343d2c6-2806-11e8-9a37-971ade6ff261.html">‘Great news for our young people’: Hathaway scholarship change allows 4 gap years</a> (2)</li><li><a href="/news/nine-structures-lost-in-fire-some-wade-s-trailer-court/article_a709a056-20fd-11e8-aea2-2b2b16db56af.html">Nine structures lost in fire: Some Wade’s Trailer Court residents allowed to return Monday night</a> (2)</li><li><a href="/news/local_news/university-of-wyoming-increases-tuition-by-percent/article_e7d46540-2e53-11e8-9fb6-17d51464be6f.html">University of Wyoming increases tuition by 4 percent</a> (2)</li><li><a href="/news/local_news/much-ado-about-russin-criticism-concern-surround-uw-s-most/article_ff500ebc-24ea-11e8-b805-8b8b51667ef5.html">Much ado about Russin: Criticism, concern surround UW’s most prominent sculpture</a> (2)</li><li><a href="/opinion/community-editorial-private-sector-plan-for-wyotech-best-for-everyone/article_592faab0-2a67-11e8-8023-239e5face157.html">Community editorial: Private sector plan for WyoTech best for everyone</a> (1)</li><li><a href="/opinion/werner-letter-arming-teachers-would-only-result-in-shoot-outs/article_9a587d32-2a67-11e8-87fe-eb1fa852c5d3.html">Werner letter: Arming teachers would only result in shoot-outs around children</a> (1)</li><li><a href="/news/local_news/county-commission-supports-private-purchase-of-wyotech/article_c5fd7580-2677-11e8-8cee-9fd39ae57bad.html">County Commission supports private purchase of WyoTech</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1504806" class="tncms-block"><div id="sidebar-paper">
<a href="/site/forms/subscription_services/subscribe/subscribe" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png"><h3>GET THE PAPER</h3>
<div>Subscribe to the print or e-edition of the Boomerang!</div></a>
</div></div><div id="tncms-block-1372887" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1372887" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1372887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1301667" class="tncms-block"><section id="block-1301667" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1301667 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fa fa-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fa fa-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1301667" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-03-27&d2=2018-03-27&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.laramieboomerang.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1515613" class="tncms-block"><div id="ap_widget_container_5657d660ba3282ee44aa15ce70877703"></div>
<script src="https://digitalservices.ap.org/widget-content/5657d660ba3282ee44aa15ce70877703"></script></div><div id="tncms-block-1299769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299769" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299769');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1457553" class="tncms-block"><script src="http://adsmopress.com/ads-state.php?u=371&amp;s=4&amp;d=WY" type="text/javascript"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1299770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299770" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1317494" class="tncms-block"><section id="block-1317494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317494 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-1317494" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/sale/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">2</span>
                            <span class="media-heading-title">
                                <i class="fa fa-home padding-right"></i>
                                Real Estate
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/sale/mobile/" class="list-group-item">
                            <span class="badge">1</span>
                            Mobile Homes for Sale
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">23</span>
                            <span class="media-heading-title">
                                <i class="fa fa-home padding-right"></i>
                                Property For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/rent/condo/" class="list-group-item">
                            <span class="badge">1</span>
                            Condos & Townhouses for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/home/" class="list-group-item">
                            <span class="badge">1</span>
                            Homes for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/mobile/" class="list-group-item">
                            <span class="badge">1</span>
                            Mobile Homes for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/storage/" class="list-group-item">
                            <span class="badge">1</span>
                            Storage Space for Rent
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fa fa-car padding-right"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/job/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">8</span>
                            <span class="media-heading-title">
                                <i class="fa fa-user padding-right"></i>
                                Jobs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/job/construction/" class="list-group-item">
                            <span class="badge">1</span>
                            Construction & Skilled Labor Jobs
                        </a>
                    
                        <a href="/classifieds/job/general_labor/" class="list-group-item">
                            <span class="badge">5</span>
                            General Labor & Warehouse Jobs
                        </a>
                    
                        <a href="/classifieds/job/sales/" class="list-group-item">
                            <span class="badge">1</span>
                            Sales & Business Development Jobs
                        </a>
                    
                        <a href="/classifieds/job/science/" class="list-group-item">
                            <span class="badge">1</span>
                            Science, Pharmaceutical & Biotech Jobs
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div><div id="tncms-block-1299768" class="tncms-block double-ad1 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299767" class="tncms-block double-ad2 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299767" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299767');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524637" class="tncms-block"><div id="ap_widget_container_752af930355c411200b81990a1970130"></div>
<script src="https://digitalservices.ap.org/widget-content/752af930355c411200b81990a1970130"></script></div><div id="tncms-block-1323536" class="tncms-block"><div class="clearfix"></div>
<div id="partner-block">
<div class="block-title"><div class="block-title-inner"><h3>Partner Papers</h3></div></div>
<a href="http://www.wyomingnews.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/wte-logo.jpg"></a><a href="http://www.rawlinstimes.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rawlins-logo.jpg"></a><a href="http://www.rocketminer.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rocketminer-logo.jpg"></a>
</div></div><div id="tncms-block-1299773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299773');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299774" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299774" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299780" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299780" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299780');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1332997" class="tncms-block"><ul class="footer-nav">
<li><a href="http://www.laramieboomerang.com">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://marketplace.laramieboomerang.com/">Advertising</a></li>
<li><a href="http://boomphotos.mycapture.com/mycapture/">Photo Galleries</a></li>
<li><a href="/classifieds/housing">Homes</a></li>
<li><a href="/classifieds/job">Jobs</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>
<hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1332996" class="tncms-block"><a href="/site/forms/subscription_services/subscribe/subscribe"><img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>GET THE PAPER</h3>
<p>Subscribe to the print or e-edition of the Boomerang!</p>
<br><div><a href="/site/forms/subscription_services/subscribe/subscribe" class="footer-button"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>    Subscribe</a></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1332999" class="tncms-block"><a href="/site/services/"><img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>WEBSITE ACCESS</h3>
<p>Subscribe to the website to get articles online!</p>
<br><div><a href="/site/services/" class="footer-button"><i class="fa fa-desktop fa-fw" aria-hidden="true"></i> Get Access</a></div></div><div id="tncms-block-1336581" class="tncms-block"><br><h3>SITE SEARCH</h3></div><div id="tncms-block-1299276" class="tncms-block"><section id="block-1299276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299276" class="search-form-container card clearfix text-center well">
    <form id="site-search-1299276" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1299276-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299276-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299276-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299276').submit();
        return false;
    });

    $('#site-search-1299276').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299276 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299276 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1299276-term').val() ){
            $('#site-search-1299276-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333000" class="tncms-block"><h3>STAY CONNECTED</h3></div><div id="tncms-block-1299262" class="tncms-block"><section id="block-1299262" class="block emphasis-h4   " ><address>
    <strong>laramieboomerang.com</strong><br>
    320 Grand Ave.<br>
    Laramie, WY 82070
    <br>
    
        <strong>Phone:</strong> 307-742-2176<br>
        <strong>Email:</strong> <a href="mailto:subscribe@laramieboomerang.com">subscribe@laramieboomerang.com</a><br>
    
</address></section></div><div id="tncms-block-1299279" class="tncms-block padding-bottom"><div class="follow-links-1299279 default">
    
    <section id="block-1299279" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1299279 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1333001" class="tncms-block"><hr></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299263" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299263"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">laramieboomerang.com</a>, 320 Grand Ave. Laramie, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laramieboomerang.com",
  secureDomain: "www.laramieboomerang.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.9181078e9cf207ab6802d833550308b1.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-12948684-1', 'laramieboomerang.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299292 = $('#user-controls-1299292 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299292.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1299292.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299291 = $('#user-controls-1299291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299291.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1299291.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1301667 .fc-inner' ),
            $calendar = $( '#calendar-1301667' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1301667 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1301667 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1301667 .fc-year' ).html( cal.getYear() );


        $('#block-1301667 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1301667 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1301667 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fa fa-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fa fa-circle"></i> <i class="fa fa-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fa fa-circle"></i> <i class="fa fa-circle"></i> <i class="fa fa-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.27c3b2f3d92ef81afb71075a652f7dca.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script></body>
</html>