   <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.laramieboomerang.com/content/tncms/live/" />
<meta name="keywords" content="announcements, news, local_news" />
<meta name="news_keywords" content="announcements, news, local_news" />
<meta name="description" content="How to submit to Local Briefs" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=450%2C300" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Local Briefs: May 6" />
<meta property="og:description" content="How to submit to Local Briefs" />
<meta property="og:site_name" content="Laramie Boomerang" />
<meta property="og:section" content="Announcements" />
<meta property="article:publisher" content=" https://www.facebook.com/Laramieboomerang" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WY_Boomerang" />
<meta name="twitter:image:alt" content="Local Briefs: May 6" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.da3ceb032faffbf7fd6be9a5c2d0d0ab.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.cd0988835739b53ba8cbfb67c15fc34a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/live/global/resources/styles/site.css?_dc=1480633430"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":462}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.5b78b97d58352ac7229942b5a440124e.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["announcements","news","local_news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/laramieboomerang.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1, 1]).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-1545904'] = googletag.defineSlot('/20151362/wallpaper_unit', [1, 1], 'ad-1545904').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299764'] = googletag.defineSlot('/20151362/Home_Page_Leaderboard_2', [728, 90], 'ad-1299764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299778'] = googletag.defineSlot('/20151362/Mobile-A-Top', [320, 50], 'ad-1299778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299784'] = googletag.defineSlot('/20151362/MobileArticle-A-Header', [300, 50], 'ad-1299784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1299776'] = googletag.defineSlot('/20151362/Article-S-InStoryPoster', [300, 250], 'ad-1299776').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299794'] = googletag.defineSlot('/20151362/MobileArticle-B-Poster', [300, 250], 'ad-1299794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299785'] = googletag.defineSlot('/20151362/MobileArticle-C-Footer', [300, 50], 'ad-1299785').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1504808'] = googletag.defineSlot('/20151362/Home_Page_Exclusive', [300, 250], 'ad-1504808').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1299765'] = googletag.defineSlot('/20151362/Home_Page_R1_Poster', [300, 250], 'ad-1299765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200, 90]).build();
                gptAdSlots['ad-1299775'] = googletag.defineSlot('/20151362/HomePage-Q-TileBottom', [200, 90], 'ad-1299775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1372887'] = googletag.defineSlot('/20151362/Front_300x600_Large_Sky', [300, 600], 'ad-1372887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 100]).build();
                gptAdSlots['ad-1299769'] = googletag.defineSlot('/20151362/Home_Page_R1_Tile', [300, 100], 'ad-1299769').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 100]).build();
                gptAdSlots['ad-1299770'] = googletag.defineSlot('/20151362/Home_Page_R2_Tile', [300, 100], 'ad-1299770').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1299768'] = googletag.defineSlot('/20151362/HomePage-K-RailSecondary_0', [160, 600], 'ad-1299768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [120, 600]).build();
                gptAdSlots['ad-1299767'] = googletag.defineSlot('/20151362/Home_Page_J-Rail-Middle-Extra_0', [120, 600], 'ad-1299767').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-1299773'] = googletag.defineSlot('/20151362/Home_Page_Video_Poster', [300, 250], 'ad-1299773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1299774'] = googletag.defineSlot('/20151362/HomePage-P-LeaderboardBottom_0', [728, 90], 'ad-1299774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1299780'] = googletag.defineSlot('/20151362/Mobile-B-Bottom', [320, 50], 'ad-1299780').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Local Briefs: May 6 | Announcements | laramieboomerang.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.laramieboomerang.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/5eb27e58-7a8d-11e6-b531-7337f1852814.png?_dc=1473865827" />
    <link rel="alternate" type="application/rss+xml" title="Local Briefs: May 6 | Announcements | laramieboomerang.com" href="http://www.laramieboomerang.com/search/?f=rss&amp;t=article&amp;c=announcements&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.358e73eee6f2b29b4d859583446a283f.js"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db  section-announcements type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laramieboomerang.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=462" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laramieboomerang.com/users/admin/contribute/article/?assetid=abe7eaac-50ef-11e8-9b51-a78e2f1ae9db&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laramieboomerang.com/users/admin/contribute/article/?from_section=/announcements"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299292" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299292" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299292').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299292"><input type="hidden" name="referer_url" value="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                                eBoom
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/" >
                                        Advertise
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/" >
                                        Home Delivery
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/" >
                                        Subscription Services
                                    </a>
                                </li><li>
                                    <a href="/site/" >
                                        Site Index
                                    </a>
                                </li><li>
                                    <a  >
                                        Partner Papers
                                    </a>
                                </li><li>
                                    <a href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                                        Special Sections
                                    </a>
                                </li><li>
                                    <a href="/weather/" >
                                        Local Weather
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/outdoors/" >
                                        Outdoors
                                    </a>
                                </li><li>
                                    <a href="/news/entertainment/" >
                                        Entertainment
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/university_of_wyoming/" >
                                        University of Wyoming
                                    </a>
                                </li><li>
                                    <a href="/sports/high_school/" >
                                        High School
                                    </a>
                                </li><li>
                                    <a href="/sports/other_sports/" >
                                        Other Sports
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/" >
                                        Submit an Obituary
                                    </a>
                                </li><li>
                                    <a href="/obituaries/" >
                                        View Obituaries
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/community_news/" >
                                        Community News
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li><li>
                                    <a href="/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="/announcements/" >
                                        Announcements
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Submit A Letter
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                Advertising
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener">
                                        Today's Print Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                                Photo Galleries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                Social Media
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener">
                                        Facebook
                                    </a>
                                </li><li>
                                    <a href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener">
                                        Twitter
                                    </a>
                                </li><li>
                                    <a href="http://laramieboomerang.com/search/?q=&t=article&f=rss"  target="_blank" rel="noopener">
                                        RSS Feed
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/housing/" >
                                Homes
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/" >
                                        Search Listings
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/job/" >
                                Jobs
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/" >
                                        Search Listings
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/employment_inquiry_form/" >
                                        Employment Inquiry Form
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/" >
                                        Search Listings
                                    </a>
                                </li><li>
                                    <a href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                                        Legals
                                    </a>
                                </li><li>
                                    <a href="/classifieds/vehicle/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener">
                                        Submit an Ad
                                    </a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299277" class="tncms-block hidden-md hidden-lg"><section id="block-1299277" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299277" class="search-form-container card clearfix text-center ">
    <form id="site-search-1299277" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299277-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299277-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299277-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299277').submit();
        return false;
    });

    $('#site-search-1299277').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299277 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299277 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299277-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355442" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355443" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div><div id="tncms-block-1545904" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545904" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545904');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.laramieboomerang.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299291" class="tncms-block"><div id="user-controls-1299291" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laramieboomerang.com/users/signup/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laramieboomerang.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.laramieboomerang.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.laramieboomerang.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1299291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laramieboomerang.com/users/logout/" id="user-logout-form-1299291"><input type="hidden" name="referer_url" value="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299278" class="tncms-block"><div class="follow-links-1299278 pull-right">
    
    <section id="block-1299278" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1299278 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                      
            <div class="row">
                <div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-left" class="tncms-region "></div></div>
                <div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-right" class="tncms-region "></div></div>
            </div>  

                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299268" class="tncms-block a"><section id="block-1299268" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/7ef8205a-7a8d-11e6-89d7-f78730795de9.png?_dc=1473865882" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1299294" class="tncms-block"><div id="weather-1299294" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82070" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82070"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1299294 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Laramie, Wyoming
                                
                                 <small>(82070)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 43F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 43F. Winds SSE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 6, 2018 @ 6:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=82070"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1299275" class="tncms-block"><section id="block-1299275" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299275" class="search-form-container card clearfix text-center ">
    <form id="site-search-1299275" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299275-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299275-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299275-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299275').submit();
        return false;
    });

    $('#site-search-1299275').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299275 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299275 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299275-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1299275-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1299275 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1299275-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1299275-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1299275 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1299269" class="tncms-block test"><section id="block-1299269" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/947ff3da-7a8d-11e6-905e-23704b888044.png?_dc=1473865918" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1331598" class="tncms-block"><section id="block-1331598" class="block emphasis-h3   " ><div class="block">
        
            <img src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/custom/image/02fb118a-a6cd-11e6-9c6a-e7a609fbceb8.png?_dc=1478731012" class="img-responsive" alt="">
        
    </div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link"  href="http://laramieboomerang.wy.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eBoom</span>
                </a></li><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/place_an_ad/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/" >
                    <span class="nav-label">Site Index</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://www.wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Tribune Eagle</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocketminer</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://laramieboomerang.wy.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local_news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local_news/cops_courts/" >
                    <span class="nav-label">Cops & Courts</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local_news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/news/local_news/arrests/" >
                    <span class="nav-label">Arrest Record & Police Calls</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/university_of_wyoming/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/uw_football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/university_of_wyoming/other/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_school/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/high_school/laramie/" >
                    <span class="nav-label">Laramie High School</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/other_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit A Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://marketplace.laramieboomerang.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Print Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://boomphotos.mycapture.com/mycapture/category.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Social Media</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="https://www.facebook.com/Laramieboomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link"  href="https://twitter.com/WY_Boomerang"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link"  href="http://laramieboomerang.com/search/?q=&t=article&f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/housing/" >
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/job/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/employment_inquiry_form/" >
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.laramieboomerang.com/classifieds/service/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link"  href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1299764" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299764');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299778" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299778');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-237eb622-50f0-11e8-98e3-d7fc07ed8da7" class="modal fullscreen in modal-image image-default modal-237eb622-50f0-11e8-98e3-d7fc07ed8da7" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg 540w"
                    sizes = "100vw"
                    width="450"
                    height="300"
                    alt="Local Briefs: May 6"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Fimage_237eb622-50f0-11e8-98e3-d7fc07ed8da7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/local-briefs-may/image_237eb622-50f0-11e8-98e3-d7fc07ed8da7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237eb622-50f0-11e8-98e3-d7fc07ed8da7}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Fimage_237eb622-50f0-11e8-98e3-d7fc07ed8da7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20Briefs%3A%20May%206&via=WY_Boomerang" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/local-briefs-may/image_237eb622-50f0-11e8-98e3-d7fc07ed8da7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237eb622-50f0-11e8-98e3-d7fc07ed8da7}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Local%20Briefs%3A%20May%206&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Fimage_237eb622-50f0-11e8-98e3-d7fc07ed8da7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":237eb622-50f0-11e8-98e3-d7fc07ed8da7}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/local-briefs-may/image_237eb622-50f0-11e8-98e3-d7fc07ed8da7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237eb622-50f0-11e8-98e3-d7fc07ed8da7}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-237eb622-50f0-11e8-98e3-d7fc07ed8da7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="237eb622-50f0-11e8-98e3-d7fc07ed8da7" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="237eb622-50f0-11e8-98e3-d7fc07ed8da7" class="save-list-237eb622-50f0-11e8-98e3-d7fc07ed8da7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="237eb622-50f0-11e8-98e3-d7fc07ed8da7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-237eb622-50f0-11e8-98e3-d7fc07ed8da7 img {
            max-height: 300px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="asset article-default"  data-url="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=450%2C300">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="laramieboomerang.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" />
    <style>
                .asset-paging .direction {
                    color: #9b332a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="asset-paging">
                <div id="paging-prev-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="paging-link prev offset"></div>
                <div id="paging-next-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local Briefs: May 6
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-05-06T05:00:00-06:00" class="asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-05-06T05:00:00-06:00">
    <meta itemprop="datePublished" content="2018-05-06T05:00:00-06:00">
    <meta itemprop="dateModified" content="2018-05-06T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20Briefs%3A%20May%206&via=WY_Boomerang" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Local%20Briefs%3A%20May%206&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="save-list-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1299784" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299784" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299784');
                        
                });
            </script>
        </div>
    </div>
</div></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-237eb622-50f0-11e8-98e3-d7fc07ed8da7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg">
        
        
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/2/37/237eb622-50f0-11e8-98e3-d7fc07ed8da7/5aee95acd1909.image.jpg 540w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="450"
                    height="300"
                    alt="Local Briefs: May 6"
                    class="img-responsive full tnt-restrict-img-237eb622-50f0-11e8-98e3-d7fc07ed8da7" />
            </div><style>
                .tnt-restrict-img-237eb622-50f0-11e8-98e3-d7fc07ed8da7 {
                    max-width: 450px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20Briefs%3A%20May%206&via=WY_Boomerang" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Local%20Briefs%3A%20May%206&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="save-list-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p><strong>How to submit to Local Briefs</strong></p><p>If you have a Local Brief you&rsquo;d like to submit, send it to <a href="mailto:news@laramieboomerang.com">news@laramieboomerang.com</a>, bring it to the office at 320 Grand Ave. or fax it to 721-2973. Include who, what, when, where, why and how in the brief, as well as the cost and where to go for more information, if applicable. Word limit for briefs is 125 words. Submitting information for briefs does not preclude us from possibly writing a story on it. All submissions will be edited for grammar, style, spelling, libel and length. The deadline is 4 p.m. for the next day&rsquo;s publication. Contact Peter Baumann at 755-3328 or <a href="mailto:peterb@laramieboomerang.com">peterb@laramieboomerang.com</a> for more information.</p><p><strong>Kat&amp;Jared to perform today</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Formerly of the platinum American rock band Flyleaf, Kat&amp;Jared have a modern worship style that is gaining nationwide attention, according to a news release. The duo will be in Laramie for a live worship event from 10:30 a.m.-12:30 p.m. today at New Life Church, 4835 Fort Sanders Road. The service is free to the public. Contact Matt Baumgartner at 307-703-0142 or <a href="mailto:matt@newlifelaramie.org">matt@newlifelaramie.org</a> or go to <a href="http://www.facebook.com/ndprayerlaramie">www.facebook.com/ndprayerlaramie</a> for more information.</p><p><strong>Walk With a Doc events planned</strong></p><p>The next Walk With a Doc event is from 1:30-2:30 p.m. today in the University of Wyoming Fieldhouse. This event will feature Dr. Jean Allais, internal medicine/infectious disease, who will teach participants all about the new shingles vaccination Shingrix.</p><p>Ivinson Memorial Hospital will provide coffee and healthy snacks, and there is an option to win a door prize.</p><p><strong>Ivinson Home for Ladies to host party</strong></p><p>The Ivinson Home for Ladies is set to host a Merry Month of May champagne Tea Party to benefit the Council of Catholic Ladies of St. Laurence O’Toole Catholic Church. The tea party is set for 2 p.m. today at the Ivinson Home for Ladies, 2017 Grand Ave. Champagne and delightful treats will be served beside the beautiful harp music provided by Alice Freeman. Tickets to the event are $25 and seating is limited. Call Debi Ockers for reservations at 745-3575.</p><p><strong>Senior volunteers needed to work with students</strong></p><p>The Foster Grandparent Program of the Wyoming Rockies is welcoming seniors who are 55 or older and would like to work with children, according to a news release. Senior volunteers support teachers and students in the classroom, receive a non-taxable stipend and mileage reimbursement. Volunteers are willing to commit to 20 hours or more a week, with summers off. No prior classroom experience is necessary. Foster Grandparents tend to be individuals who care about their community and want to make a difference in their own lives and in the lives of the students they work with, the release states. Any interested senior, including veterans, are encouraged to call Maryalice at 307-223-1051, visit 968 N. Ninth St. in LaBonte Park or go to <a href="http://www.fostergrandparentswy.org">www.fostergrandparentswy.org</a> for more information.</p><p><strong>Lions Club, Boomerang seek Community Service Award nominees</strong></p><p>Do you know someone who has given back to Laramie through community service? Someone who takes generosity and commitment to community to a new level?</p><p>Help them get recognition for what they do.</p><p>The Laramie Lions Club and Laramie Boomerang seek nominations for the 74th annual Community Service Award.</p><p>The deadline for nominations is May 25. A banquet to recognize this year’s recipient is slated for June 23.</p><p>The 2017 Community Service Award winner was Mary Burman, a Laramie resident and multi-talented volunteer.</p><p>Burman has worked as a teacher, been a longtime member and volunteer with First Baptist Church, founded and led a 4-H Club in the 1960s and 1970s, chaired the Albany County Education Association and served on Albany County School District No. 1 Board of Education for 23 years, among many other things.</p><p>Submit written nominations by May 25 to the Laramie Boomerang, 320 Grand Ave., Laramie, WY, 82070 or the Lions Committee, P.O. Box 716, Laramie, WY, 82073. Submissions can also be emailed to <a href="mailto:peterb@laramieboomerang.com">peterb@laramieboomerang.com</a>.</p><p><strong>Driver needed for Home Delivered Meals</strong></p><p>The Eppson Center for Seniors has a need for Home Delivered Meal drivers, according to a news release. There are openings for permanent routes and substitute drivers. Meals go out to homes at dinner time Mondays and lunch time Tuesdays-Fridays. This is a great service to folks who are unable to shop or cook for themselves. Call the Eppson Center at 745-5116 to volunteer or for more information.</p><p><strong>UW Art Museum to host community strategic planning session</strong></p><p>The University of Wyoming Art Museum is set to host a community strategic planning session from 4-7 p.m. Monday in the museum classroom.</p><p>The UW Art Museum is seeking insight on how to better serve the Laramie community and the state of Wyoming. The public is invited to give feedback about past Art Museum experiences to help improve and plan for the future, according to a news release. Participants will have an opportunity to let the museum know what it is doing well and what it could do better.</p><p>The session will be led by Kim Porter, community initiatives director from the Wyoming Business Council.</p><p>Call the Art Museum at 766-6622, go to <a href="http://www.uwyo.edu/artmuseum">www.uwyo.edu/artmuseum</a>, or follow the museum on Facebook and Instagram.</p><p><strong>Cedar Street to close next week</strong></p><p>As part of the Harney Street Bridge project, Cedar Street between Curtis Street and Clark Street is set to close for several weeks beginning Monday, according to a news release.</p><p>The exact point of closure will be where the new Harney Street Bridge will intersect with Cedar Street. Local traffic will be allowed to access businesses and residences on either side of the closure.</p><p>The closure will be in effect for about a month and will allow crews to construct the new intersection of Harney and Cedar streets and install traffic lights.</p><p>The $23.5 million Harney Street Bridge project remains on schedule with a tentative completion and opening date this summer.</p><p>Email WYDOT resident engineer Steve Cook at <a href="mailto:steve.cook@wyo.gov">steve.cook@wyo.gov</a> for more information.</p><p><strong>Breastfeeding café set for Monday</strong></p><p>A Free Community Breastfeeding Caf&eacute; event is set from 10:30 a.m.-noon Monday and May 21 at Basic Beginnings South, 3520 Garfield St. Participants can drop in at any point. The event welcomes all pregnant and breastfeeding mothers as an informal support group with a certified lactation counselor present to offer support. Drinks and snacks are provided and young children are welcome. The event is sponsored by the Laramie Breastfeeding Coalition. Contact Samantha Baker at 721-1821 or <a href="mailto:sam.baker@wyo.gov">sam.baker@wyo.gov</a> for more information.</p><p>A Laramie Breastfeeding Coalition meeting is from 12:15-1 p.m. May 14 at Ivinson Memorial Hospital Turtle Rock Conference Room, 255 N. 30th St. The meeting welcomes all in the Laramie community who are interested in supporting and promoting breastfeeding.</p><p><strong>Prime Time set for Monday</strong></p><p>The next installment of Ivinson Memorial Hospital’s Prime Time program is set for 11:30 a.m. Monday in the Summit Room of IMH, 255 N. 30th St.</p><p>May’s program will feature Cancer Center Director Amy Smith discussing “When to Be Checked for Cancer,” according to a news release. Call 742-2142 to RSVP or for more information.</p><p><strong>LCBA ribbon cutting event planned</strong></p><p>The Laramie Chamber Business Alliance has the following event scheduled:</p><p><strong>— COWGIRL FITNESS RIBBON CUTTING:</strong> 4:30 p.m. Monday at 154 N. Fourth St.</p><p>Contact Hannah Robinson or Josie Molloy at 745-7339 or <a href="mailto:receptionist@laramie.org">receptionist@laramie.org</a> for questions or to attend an event.</p><p><strong>Meeting set to discuss elk hunting licenses</strong></p><p>The Wyoming Game and Fish Department is hosting a series of meetings around the state to discuss the system for splitting elk licenses between residents and nonresidents. The Laramie meeting is expected to attract a fairly large crowd, according to a news release, so it is scheduled for 6-8 p.m. Monday at the new Laramie Regional Office, 1212 S. Adams St.</p><p>Currently, licenses are allocated differently for residents and nonresidents. The number of nonresident licenses varies depending on several factors, but is much lower than the number of licenses reserved for residents. Public comments will be accepted at <a href="http://www.wgfd.wyo.gov">www.wgfd.wyo.gov</a> from 8 a.m. May 7 to 5 p.m. June 6.</p><p><strong>Classes planned at WIC clinic</strong></p><p>Cent$ible Nutrition Classes for WIC clients are at 4 p.m. Tuesday and at noon May 16 at the Albany County WIC clinic, 609 S. Second St. Call 721-2535 for scheduling or more information. This institution is an equal opportunity provider.</p><p>A free breastfeeding class is open to all pregnant women at 10 a.m. Wednesday at the Albany County WIC clinic, 609 S. Second St. Call 721-2535 for more information.</p><p><strong>15th Street Bridge to close for several weeks</strong></p><p>The 15th Street Bridge over Interstate 80 is set to close for about a month to allow for regular maintenance work on the bridge surface, according to a news release.</p><p>The closure will begin Tuesday and is scheduled to continue through June 5. During this time, no traffic will be allowed across the bridge and a detour will be in effect. Crews with Reiman Corp. will be repairing the bridge deck.</p><p>This work follows a 2017 damage repair that happened after a tractor trailer hit the bridge.</p><p><strong>Genealogical society meeting to feature looking for Civil War soldiers</strong></p><p>Those looking for Civil War soldiers in their family tree or want to find out more about their ancestors’ military service can get tips on using the internet to find information on Civil War soldiers from Ted Bainbridge, Ph.D., at the May meeting of the County Genealogical Society. The meeting is at 7 p.m. Tuesday in the Relief Society Room of the Church of Jesus Christ of Latter-day Saints, 3311 Hayford Ave.</p><p>Bainbridge has been a genealogical researcher, teacher, speaker and writer since 1969, according to a news release. He frequently speaks to organizations in Colorado, and his genealogical and historical articles are published throughout the United States and in several foreign countries. He is a former president of the Longmont Genealogical Society and has been a staff member in two LDS Family History Centers, the release states.</p><p>Meetings are free to the public. Contact Katie Morgan at <a href="mailto:pksmorgan@msn.com">pksmorgan@msn.com</a> or 399-3881 for more information.</p><p><strong>Archaeological Society to host meeting</strong></p><p>The public is invited to join the June Frison Chapter of the Wyoming Archaeological Society for the May meeting, which will be the last meeting before summer break. The meeting is from 7-9 p.m. Tuesday in Room 150 of the Anthropology Building, 12th and Lewis streets. The speaker for this month is Dr. Charles Reher, associate professor emeritus in the UW Anthropology Department, according to a news release. Reher will be delivering a lecture titled &ldquo;The Laramie Archaeological Landscape,&rdquo; about the incredible archaeological resources we have close to home after a short business meeting. Contact Rachael Shimek at <a href="mailto:rshimek@uwyo.edu">rshimek@uwyo.edu</a> or 515-231-2003 or go to <a href="http://www.facebook.com/events/197705514344042">www.facebook.com/events/197705514344042</a> for more information.</p><p><strong>Mobile Vet Center planned in Laramie</strong></p><p>The Mobile Vet Center plans to be in Laramie to provide any veteran, service member, service provider or veteran family member with information on Vet Center services and VA programs and benefits. Staff will be available to answer questions and assist with enrollment in readjustment counseling services, VA health care and other VA and veteran specific programs, according to a news release.</p><p>Services will be from 10 a.m.-2 p.m. Tuesday in the Walmart parking lot, 4308 Grand Ave. Weather and maintenance can delay or cancel travel on short notice. Call the Fort Collins Vet Center at 970-221-5176 for updates when planning a visit.</p><p><strong>Laramie Woman’s Club to host meeting</strong></p><p>The Laramie Woman’s Club is set to host its last meeting of the 2017-2018 club year at noon Tuesday at Odd Fellows Lodge, 431 S. 21st St. The club will be honoring members with membership of 10–50 years, according to a news release. The public is encouraged to join the meeting as a guest for lunch and for a sample of the group’s mission and meet the lovely women who accomplish it through fundraising and by volunteering in the community.</p><p>Although the club only formally meets September-May, the group does have plans to participate in two July events — Laramie’s 150th birthday by manning a booth at this summer’s Downtown Laramie Farmer’s Market and participating in Art Fest on the Lawn at the Laramie Plains Museum. In August, the club will assist the Laramie Community Recreation Center in hosting an estimated 500 seniors in the Senior Olympics. Call Annie at 761-3145 or Lynda at 760-7260 for more information.</p><p><strong>Veterans assistance planned in Laramie</strong></p><p>A state of Wyoming veterans service officer from the Wyoming Veterans Commission will conduct community outreach services in Wyoming cities throughout May.</p><p>Vicki Osman is available to meet with veterans and their families to discuss state and federal veterans’ benefits, Department of Veterans Affairs claims, or VA healthcare, according to a news release. Osman can also help veterans and their families apply for benefits, file claims or request healthcare. Her office is located at the Joint Forces Readiness Center, 5800 Central Ave., in Cheyenne, and she will also be available at the following locations:</p><p>— 10 a.m.-2 p.m. Tuesday and May 21 in Room 243 at University of Wyoming Knight Hall.</p><p>— 10 a.m.-2 p.m. May 14 at the Workforce Center, 3817 Beech St.</p><p>During periods of inclement weather, please check with the staff at the outreach locations to ensure the veterans service officer will be available. Call Osman at 307-214-2112 for more information or to schedule an appointment.</p><p><strong>UW trustees set agenda for meeting</strong></p><p>The University of Wyoming Board of Trustees is set to discuss UW’s proposed 2018-2019 budget and consider a number of other issues during the board’s regular meeting Wednesday-Friday.</p><p>The meeting will be in the Marian H. Rochelle Gateway Center. Meetings are open to the public, except for executive sessions.</p><p>Various committees of the board are scheduled to meet beginning at 8 a.m. Wednesday, continuing through 2:30 p.m. The regular board meeting begins at 2:45 p.m. Wednesday. Public testimony will be accepted at 11 a.m. Thursday.</p><p>The business meeting, in which trustees take formal action on agenda items, is scheduled for 9:30 a.m. Friday.</p><p>The trustees’ Budget Committee is scheduled to report to the full board Wednesday afternoon.</p><p>The complete agenda, along with a report that includes background information on agenda items, is available at <a href="http://www.uwyo.edu/trustees/2018-meeting-materials/may_9-11_2018_meeting.html">www.uwyo.edu/trustees/2018-meeting-materials/may_9-11_2018_meeting.html</a>.</p><p>Public sessions of the full board will be streamed online at <a href="https://zoom.us/j/381140209?pwd">https://zoom.us/j/381140209?pwd</a>=&amp;status=success.</p><p><strong>Child sexual abuse prevention class planned at library</strong></p><p>A free child sexual abuse prevention class is scheduled from 6:30-8 p.m. Thursday at the Albany County Public Library, 310 S. Eighth St. Participants can leave empowered with information that will help them keep children safe, according to a news release. Youth 14 and older are welcome. Topics include:</p><p>— Who sexually abuses children/what to look for</p><p>— Warning signs in kids</p><p>— What to do if you suspect sexual abuse</p><p>— How to teach kids and advocate for their safety</p><p>— Sexual abuse in schools</p><p>Email <a href="mailto:keepkidsafe@hotmail.com">keepkidsafe@hotmail.com</a> for more information.</p><p><strong>St. Matthew’s Episcopal Cathedral to participate in Thy Kingdom Come</strong></p><p>Thy Kingdom Come is a global prayer movement that invites Christians around the world to pray between Ascension Day on Thursday and the Day of Pentecost on May 20 for more people to come to know Jesus Christ, according to a news release. This movement was started by the Archbishop of Canterbury, the head of the Anglican Church throughout the world. It has grown into an international and ecumenical call to prayer, the release states.</p><p>During this time, the people of St. Matthew’s Cathedral will be praying for different agencies in the community as well as individuals. Attendees will begin with a short service at 6 p.m. Thursday outside the cathedral on Ivinson Avenue and Third Street, weather permitting. This will also be the kickoff for a guided prayer walk around the cathedral square, which individuals can take part in as they wish during this 11-day period.</p><p><strong>Book group to discuss ‘When They Were Young’</strong></p><p>The Second Story Book Group is set to meet at 6:30 p.m. Thursday at Night Heron Books, 107 Ivinson Ave.</p><p>The group will discuss “When They Were Young” by local author Steven Horn, who will be at the meeting to talk about the book and take questions, according to a news release.</p><p>“When They Were Young” is the most recent addition to the Sam Dawson mystery series.</p><p>Set in the Laramie area, Dawson must unravel the truth as those closest to him get drawn into a dangerous web of revenge.</p><p>The Second Story Book Group meets on the second Thursday of every month. The selection for June is “Songs of Trees” by David George Haskell.</p><p><strong>Dollar-A-Month Club sponsoring yearly event</strong></p><p>The Dollar-A-Month Club is sponsoring its yearly event to honor all the women in the community from 2-4 p.m. Friday at the Eppson Center for Seniors, 1560 N. Third St. The public is welcome to come and celebrate and enjoy the fellowship with friends and neighbors. There will be traditional scones, sandwiches and delectable sweets similar to English afternoon teas. All ladies in the community are invited. Call Dicksie May at 760-1753 for more information.</p><p><strong>Laramie Woman’s Club elects 2018-2019 officers</strong></p><p>Installation of Laramie Women’s Club officers and honoring members with 10-50 years of membership will be featured at the last luncheon meeting of the 2018-2019 club year, scheduled for noon Friday at the Odd Fellows Lodge, 431 S. 21st.</p><p>New officers include President Annie Nelson, First Vice President Adrienne Polis, Second Vice President Janine Kropf, Third Vice President Lynda Hidalgo, Recording Secretary Bonnie Braisted, Treasurer Roxanne Rector and Corresponding Secretary Ina Buckner.</p><p>Eight members just returned from the 113th Annual Convention of the General Federation of Woman’s Clubs at Little America in Cheyenne, where several members garnered the following awards:</p><p>— Jan Debolt: first place quilted wall hanging</p><p>— Adrienne Polis: first place photography (“Lily Pads and Princeville”)</p><p>— Irene Madden: first place crepe paper bouquet</p><p>LWC also won an award for most new members (16).</p><p>Luncheon guests will include Laramie Plains Museum Executive Director Mary Mountain, who will discuss the physical changes to the Alice Hardie Stevens Center, and Wyoming State President of General Federation of Women’s Clubs Mary Lee Dixon.</p><p>LWC’s Executive Board will cater and serve the luncheon, and all women of Albany County are invited to come as guests. RSVP to Lynda Hidalgo at 760-7260.</p><p><strong>UW plans 3 commencement ceremonies Saturday</strong></p><p>For the first time in many years, academic colleges of the University of Wyoming will combine spring commencement ceremonies in May.</p><p>Instead of individual colleges hosting their own ceremonies scattered throughout two days, there will be three combined ceremonies Saturday all at UW’s newly renovated Arena-Auditorium, according to a news release.</p><p>The first, set for 8:30 a.m., is for students graduating from the College of Arts and Sciences, the College of Education and the Haub School of Environment and Natural Resources.</p><p>The second, starting at noon, is for all UW graduate students.</p><p>The third, beginning at 3:30 p.m., is for students graduating from the College of Agriculture and Natural Resources, the College of Business, the College of Engineering and Applied Science, the College of Health Sciences and the School of Energy Resources.</p><p>UW’s College of Law will continue to host its own commencement ceremony, as is traditional with law schools nationally.</p><p>The move to three main combined ceremonies, recommended by UW’s Commencement Planning Task Force, is expected to save the university about $200,000 annually while providing the best possible venue to celebrate graduates’ accomplishments.</p><p>Each ceremony is scheduled to last about two hours, featuring a keynote speaker, student speaker, reading of all graduates’ names and presentation of diplomas to each. The ceremonies will be broadcast live via UW’s WyoCast system.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1299776" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299776" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299776');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299794" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299794" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299794');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Honorary degree recipients will be honored at the undergraduate ceremonies.</p><p>Meanwhile, the University of Wyoming at Casper, which for many years has had its own commencement ceremony, is instead moving to a more intimate “Celebration of Excellence” that will take place 4 p.m. Thursday at the Nicolaysen Art Museum. The event will feature graduating UW-Casper students as guests of honor, and diplomas will be awarded there.</p><p>UW’s Commencement Planning Task Force includes representatives of several academic units, the Division of Student Affairs, the Associated Students of UW, the Faculty Senate, the UW Alumni Association, the Department of Athletics and the Office of the President.</p><p><strong>Fundraiser to benefit Common Ground 4-H</strong></p><p>Common Ground 4-H is planning a balloon fundraiser from 9 a.m.-noon and 4-6 p.m. Saturday at the Albany County Fairgrounds. Helium balloons to celebrate graduation, Mother&rsquo;s Day and the special people in life will be available, according to a news release. Buyers can add homemade chocolates to make their gifts even more special. Go to <a href="http://www.commonground4h.com">www.commonground4h.com</a> or email Cynthia Williford at <a href="mailto:commonground4h@gmail.com">commonground4h@gmail.com</a> for more information.</p><p><strong>Hapi-ness 5k in its 31st year</strong></p><p>The 31st annual Hapi-ness 5k is scheduled for 9 a.m. Saturday at Laramie Middle School, 1355 N. 22nd St. Registration is $20 for adults and $15 for children 15 and younger.</p><p>Proceeds will benefit a family in the school community fighting cancer or illness, as well as families displaced by the fire at Wade&rsquo;s Mobile Manor. Go to <a href="http://www.facebook.com/hapi5k">www.facebook.com/hapi5k</a> for more information.</p><p><strong>Wyoming Wilderness Association to lead Red Desert outing</strong></p><p>Wyoming Wilderness Association is leading a free overnight camping trip to the Adobe Town Wilderness Study Area in the Red Desert May 12-13. The trip will be guided by University of Wyoming professor Steve Buskirk and professor emeritus Dennis Knight. Participants will learn about vegetation and mammalian ecology while exploring the area’s Skull Rim.</p><p>They will view desert plant and animal life, fossils and formations, according to a news release.</p><p>The trip is intended for all ability levels.</p><p>Go to <a href="http://www.wildwyo.org">www.wildwyo.org</a> for more information.</p><p>Call 307-672-2751 or email <a href="mailto:heidi@wildwyo.org">heidi@wildwyo.org</a> to register.</p><p><strong>Listening session for enhancing work with Native Americans set for May 16</strong></p><p>A University of Wyoming subcommittee is planning to host a listening session May 16 to help UW enhance its work with Native Americans in the region.</p><p>The Native American Affairs Advisory subcommittee will meet from 3:30-5 p.m. in Room 506 of Coe Library. UW President Laurie Nichols has charged the subcommittee with generating a five-year strategic plan to boost the university’s work with Native Americans.</p><p>The listening session is to gain input from faculty, staff, students and the community.</p><p>Participants can come and go throughout the 90-minute session.</p><p>Email Nutter at <a href="mailto:nutter@uwyo.edu">nutter@uwyo.edu</a> for more information.</p><p><strong>Veterans can enjoy rec center for free in May</strong></p><p>Veterans and veterans with disabilities of all ages and experience can enjoy the Laramie Community Recreation Center for free during May, according to a news release.</p><p>Vets can join the recreation center to work out or even relax in the steam room.</p><p>The schedule to visit the entire facility with special attention in the weight room and swimming pool is as follows:</p><p>— 6:30-8:30 p.m. May 17</p><p>— 9-11 a.m. May 19</p><p>— 6:30-8:30 p.m. May 24</p><p>— 9-11 a.m. May 26</p><p><strong>City councilors to meet in 3 wards</strong></p><p>The community is invited to join Laramie City Council members for fifth Tuesday ward meetings from 6-7:30 p.m. May 29 in their respective wards, according to a news release.</p><p>Mayor Andi Summerville and councilors Charles McKinney and Phoebe Stoner will meet in Ward 1 at Laramie Fire Department Station No. 3, 2374 Jefferson St.</p><p>Vice Mayor Jayne Pearce and Councilors Joe Shumway and Dave Paulekas will meet in Ward 2 in the Council Chambers in Laramie City Hall, 406 Ivinson Ave.</p><p>Councilors Klaus Hanson, Bryan Shuster and Pat Gabriel will meet in Ward 3 in Laramie Fire Department Station No. 2, 1558 N. 23rd St.</p><p>Call the Office of the City Clerk at 721-5220 or go to <a href="http://www.cityoflaramie.org">www.cityoflaramie.org</a>.</p><p><strong>UW to host symposium on drone technologies</strong></p><p>Experts in the use of unmanned aerial vehicles, or drones, are set to discuss recent developments in the industry, along with the future of drone technology, during a symposium May 30-31 at the University of Wyoming, according to a news release.</p><p>The 2018 Wyoming UAV Symposium will take place at the UW Conference Center, 2229 Grand Ave. This is the second such symposium hosted at UW — the first took place in 2016.</p><p>Drone specialists from government agencies, private companies and academia in Wyoming, Colorado and beyond will provide insights about drone data acquisition and processing. Additionally, Hexagon Geospatial Inc., Aerial Solutions of Wyoming and other companies will showcase their products and services.</p><p>Go to <a href="http://www.uwyo.edu/wygisc/uav_symposium/uav_2018.html">www.uwyo.edu/wygisc/uav_symposium/uav_2018.html</a> for more information or to register.</p><p>Email <a href="mailto:sivan@uwyo.edu">sivan@uwyo.edu</a> or <a href="mailto:phodza@uwyo.edu">phodza@uwyo.edu</a> for more information.</p><p><strong>Eppson Center enchilada sale kicks off</strong></p><p>The 2018 Enchilada Sale at the Eppson Center for Seniors is underway. This is the second annual Sale. Customers have three types of enchiladas to choose from. The House Specials are enchiladas stuffed with beef, cheese, peas, onions and potatoes. Customers can also order enchiladas filled only with beef and cheese or an enchilada filled with cheese and onions.</p><p>The recipes used for the enchiladas come from Charlotte Barella, according to a news release. The recipes were used by St. Laurence School for its famous annual Enchilada Sale. No partial orders will be taken, and only full dozen orders will be accepted. The price per dozen is $25. The enchiladas freeze well, the release states.</p><p>Orders can be placed from 8 a.m.-4 p.m. at the Eppson Center, 1560 N. Third St. May 30 is the last day to place an order, and pick up will be June 9.</p><p><strong>UW selected to host 3 Russian scholarship recipients</strong></p><p>The University of Wyoming was recently selected to host three undergraduate students from Russia for the 2018-2019 school year through the prestigious Year of Exchange in America for Russians Program funded by the U.S. Embassy in Moscow, according to a news release. This is the third consecutive year in which UW will host YEAR students.</p><p>The three Russian students who will be hosted by UW will arrive in Laramie in late July. Prior to moving into the UW dormitories, the students will be hosted by families in the Laramie area who will help them learn more about American culture and family life while integrating into the local community.</p><p>Families in the Laramie area who want to have an international experience without leaving home can apply to host a YEAR student in the summer. Hosting offers many benefits, including the opportunity to serve as an ambassador for your country and offer a unique experience to children, the release states.</p><p>American Councils for International Education seeks families and individuals as diverse as America itself to host YEAR students from late July to late August. The ideal hosts will be open to cultural exchange and ready to help a young student adapt to life abroad while providing a bed, daily meals, and friendly conversation. All hosts will receive a stipend to support them in the costs of hosting.</p><p>Go to the YEAR Program website or email American Councils at <a href="mailto:year@americancouncils.org">year@americancouncils.org</a> for more information about hosting. Host family applications are due June 1.</p><p><strong>Essay contest to honor Laramie’s anniversary</strong></p><p>To celebrate Laramie&rsquo;s Sesquicentennial, local youth 12 or younger are invited to reflect on Laramie&rsquo;s past while looking ahead at the next 150 years. In an essay, they can tell a story of what they think Laramie will look like in the next 150 years. Stories can reflect their vision of Laramie&rsquo;s progress in the future and what they hope the community will look like, according to a news release. Entries should be submitted by June 23 to the Laramie Boomerang, 320 Grand Ave., Laramie, WY, 82070, or via email to <a href="mailto:news@laramieboomerang.com">news@laramieboomerang.com</a>.</p><p>A committee will select the top 10 essays, which will be published in the Laramie Boomerang during Laramie Jubilee Days. The top essayist will receive a trip on a steam engine from Cheyenne to Denver for themselves and a parent or guardian during Cheyenne Frontier Days.</p><p><strong>Essay contest ends Aug. 15</strong></p><p>The Higher Ground Fair is hosting its second annual essay contest for students in grades 3-12. Cash prizes, free tickets and more are offered to winners in each category. Spanish submissions are also encouraged. All entries must be postmarked or emailed prior to 11:59 p.m. MST Aug. 15 in order to be considered.</p><p>Go to <a href="http://www.highergroundfair.org/contests">www.highergroundfair.org/contests</a> for grade level categories and essay questions.</p><p>The Higher Ground Fair is a weekend-long event celebrating and highlighting life in the Rocky Mountain region, according to a news release. It is set for Sept. 22-23 at the Albany County Fairgrounds. Contact Celeste at 307-223-4399 or <a href="mailto:celeste@highergroundfair.org">celeste@highergroundfair.org</a> for questions.</p><p><strong>Corrections</strong></p><p><em><strong>POLICY:</strong> If there is a mistake in a previous paper, it is the Laramie Boomerang&rsquo;s policy to run a correction. If you find an error, call Peter Baumann at 755-3328 or email <a href="mailto:news@laramieboomerang.com">news@laramieboomerang.com</a> by 4 p.m. and the correction will appear on the next publication date.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Local%20Briefs%3A%20May%206&via=WY_Boomerang" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Blaramieboomerang.com%5D%20Local%20Briefs%3A%20May%206&body=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":abe7eaac-50ef-11e8-9b51-a78e2f1ae9db}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" class="save-list-abe7eaac-50ef-11e8-9b51-a78e2f1ae9db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1299785" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299785" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299785');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.laramieboomerang.com/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/announcements/local-briefs-may/article_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="abe7eaac-50ef-11e8-9b51-a78e2f1ae9db" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laramieboomerang.com/users/login/?referer_url=http%3A%2F%2Fwww.laramieboomerang.com%2Fannouncements%2Flocal-briefs-may%2Farticle_abe7eaac-50ef-11e8-9b51-a78e2f1ae9db.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1333095" class="tncms-block"><div id="sidebar-access">
<a href="http://www.laramieboomerang.com/site/services/" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png"><h3>WEBSITE ACCESS</h3>
<div>Subscribe to the website or link account for current print subscribers</div></a>
</div></div><div id="tncms-block-1504808" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1504808" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1504808');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342881" class="tncms-block"><style>
#subscription-services-sidebar {
    display: block;
    padding: 0 15px;
}
#subscription-services-sidebar div i {
    margin-right: 8px;
    opacity: 0.6;
}
#subscription-services-sidebar div a {
    padding: 5px;
    color: #fff;
    width: 50%;
    display: block;
    float: left;
    transition: all 0.4s ease;
    box-sizing: border-box;
    border-right: solid 1px #ffffff;
    border-bottom: solid 1px #ffffff;
}
#subscription-services-sidebar div a:hover {
    text-decoration: none;
    opacity: 0.8;
}
#change-address a {
    background: rgba(43, 151, 226, 0.9);
}
#place-ad a {
    background: rgba(43, 151, 226, 0.9);
}
#delivery-issues a {
    background: rgba(193, 58, 59, 0.9);
}
#gift-subscribe a {
    background: rgba(43, 151, 226, 0.9);
}
#pay-bill a {
    background: rgba(43, 151, 226, 0.9);
}
#vacation-stop a {
    background: rgba(43, 151, 226, 0.9);
}
#subscription-services-sidebar #newsletter a {
    background: rgba(67, 191, 157, 0.9);
    width: 100%;
    padding: 15px;
    text-align: center;
}
.clear {
    margin-bottom: 30px;
    clear: both;
}
</style><div id="subscription-services-sidebar">
<div id="vacation-stop"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/vacation/vacation">
<i class="fa fa-times-circle fa-fw" aria-hidden="true"></i>Stop / Start Service</a></div>
<div id="gift-subscribe"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/giftsubscribe/gift_subscribe">
<i class="fa fa-gift fa-fw" aria-hidden="true"></i>Gift Subscribe</a></div>
<div id="pay-bill"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/paybill/paybill">
<i class="fa fa-credit-card-alt fa-fw" aria-hidden="true"></i>Pay Bill</a></div>
<div id="change-address"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/changeaddress/change_address">
<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i>Change Address</a></div>
<div id="place-ad"><a href="https://www.laramieboomerang.com/place_an_ad/">
<i class="fa fa-list-alt fa-fw" aria-hidden="true"></i>Place an Ad</a></div>
<div id="delivery-issues"><a href="http://www.laramieboomerang.com/site/forms/subscription_services/deliveryissue/delivery_issues">
<i class="fa fa-exclamation-triangle fa-fw" aria-hidden="true"></i>Delivery Issues?</a></div>
<div id="newsletter"><a href="https://www.laramieboomerang.com/users/admin/mailinglist/">
<i class="fa fa-newspaper-o" aria-hidden="true"></i>Sign up to receive daily headlines!</a></div>
</div>
<div class="clear"></div></div><div id="tncms-block-1439477" class="tncms-block"><style>
.buttonclass {
   border-top: 1px solid #f79797;
   background: #d66565;
   background: -webkit-gradient(linear, left top, left bottom, from(#9c3e3e), to(#d66565));
   background: -webkit-linear-gradient(top, #9c3e3e, #d66565);
   background: -moz-linear-gradient(top, #9c3e3e, #d66565);
   background: -ms-linear-gradient(top, #9c3e3e, #d66565);
   background: -o-linear-gradient(top, #9c3e3e, #d66565);
   padding: 30px;
   -webkit-border-radius: 8px;
   -moz-border-radius: 8px;
   border-radius: 8px;
   -webkit-box-shadow: rgba(0,0,0,1) 0 1px 0;
   -moz-box-shadow: rgba(0,0,0,1) 0 1px 0;
   box-shadow: rgba(0,0,0,1) 0 1px 0;
   text-shadow: rgba(0,0,0,.4) 0 1px 0;
   color: white;
   font-size: 20px;
   font-weight:bold;
   font-family: Helvetica, Arial, Sans-Serif;
   text-decoration: none;
   vertical-align: middle;
   }
.buttonclass:hover {
   border-top-color: #782828;
   background: #782828;
   color: #ccc;
   }
.buttonclass:active {
   border-top-color: #5c1b1b;
   background: #5c1b1b;
   }
</style><div style="text-align:center;padding:30px;"><a href="https://classadz.vdata.com/LaramieBoomerang/Advertising/Advertiser" class="buttonclass">Place a Classified Ad</a></div></div><div id="tncms-block-1299765" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299765');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299775" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277077" class="tncms-block"><div id="ap_widget_container_fb340b9b0febd8b699b12e0608154b06"></div>
<script src="http://digitalservices.ap.org/widget-content/fb340b9b0febd8b699b12e0608154b06"></script></div><div id="tncms-block-1539103" class="tncms-block"><div id="ap_widget_container_2650473a3d65b88a3e3e4ddf5936372f"></div>
<script src="https://digitalservices.ap.org/widget-content/2650473a3d65b88a3e3e4ddf5936372f"></script></div><div id="tncms-block-1299271" class="tncms-block"><section id="block-1299271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299271 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299271" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299271" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299271" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299271" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299271" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/boulder-at-courthouse-goes-missing/article_246fc446-4e92-11e8-88c2-0f4ec38e3128.html">Boulder at courthouse goes missing</a></li><li><a href="/news/ecmc-executes-letter-of-intent-with-former-wyotech-president/article_560f6c3e-4aa2-11e8-b675-333bf398c55e.html">ECMC executes letter of intent with former WyoTech president</a></li><li><a href="/obituaries/shawn-shields/article_514bf274-4f59-11e8-8fe3-f3e5cb58e7a1.html">Shawn Shields</a></li><li><a href="/news/local_news/tapir-ing-expectations-researchers-study-largest-ever-green-river-mammal/article_b08dfff8-4dc3-11e8-8a20-c3768c772488.html">Tapir-ing expectations: Researchers study largest ever Green River mammal fossil</a></li><li><a href="/obituaries/jim-gordon-murdock/article_a185a880-4e90-11e8-87f5-5bcc39817e2a.html">Jim Gordon Murdock</a></li><li><a href="/obituaries/melvyn-almendares/article_fa369656-4e90-11e8-a505-e308baffd679.html">Melvyn Almendares</a></li><li><a href="/obituaries/glenn-j-miller/article_d065bc28-4cf9-11e8-9dd5-afc47cc893c9.html">Glenn J. Miller</a></li><li><a href="/obituaries/paul-hanselmann/article_c5e9096a-4e90-11e8-ba05-0fc916db7ad8.html">Paul Hanselmann</a></li><li><a href="/news/local_news/washakie-chef-wins-award-takes-home-inspiration/article_ccd26c38-4cf8-11e8-b046-73b47ced5af0.html">Washakie chef wins award, takes home inspiration</a></li><li><a href="/obituaries/jack-rasmussen/article_4229485c-5015-11e8-9c01-8b8794d5e5fd.html">Jack Rasmussen</a></li></ul></div>
        
        
            <div id="images-1299271" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pressing-the-issue-of-school-safety/image_bcb1a0a0-4521-11e8-b25a-0b61e5de35c0.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pressing the issue of school safety"
                        class="img-responsive lazyload full"
                        width="1240"
                        height="1240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/b/cb/bcb1a0a0-4521-11e8-b25a-0b61e5de35c0/5adac6fa7877e.image.jpg?crop=1240%2C1240%2C215%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/wyoming-s-rib-chop-house/image_66740688-42c4-11e8-b1a7-fb94d10860a5.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wyoming's Rib &amp; Chop House"
                        class="img-responsive lazyload full"
                        width="304"
                        height="304"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/6/67/66740688-42c4-11e8-b1a7-fb94d10860a5/5ad6cf5d23399.image.jpg?crop=304%2C304%2C73%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/frank-seifert-jr/image_116bb904-4069-11e8-8718-af9365a57801.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frank Seifert Jr."
                        class="img-responsive lazyload full"
                        width="150"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/1/16/116bb904-4069-11e8-8718-af9365a57801/5ad2db153a7de.image.jpg?crop=150%2C150%2C0%2C17&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/investigation-closes-part-of-fremont-street/image_604547da-3d2f-11e8-b7d8-6f52adb257e2.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Investigation closes part of Fremont Street"
                        class="img-responsive lazyload full"
                        width="401"
                        height="401"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/6/04/604547da-3d2f-11e8-b7d8-6f52adb257e2/5acd71ceacf14.image.jpg?crop=401%2C401%2C74%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/business/brett-kvenild/image_e613dec6-4838-11e8-8103-d76c82f1f56e.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brett Kvenild"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/e/61/e613dec6-4838-11e8-8103-d76c82f1f56e/5adff64e4ef99.image.jpg?crop=300%2C300%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/christopher-scott-kimzey/image_c4f74c32-3fa0-11e8-a0f9-e73b8e1e7d03.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christopher Scott  Kimzey"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/content/tncms/assets/v3/editorial/c/4f/c4f74c32-3fa0-11e8-a0f9-e73b8e1e7d03/5ad18b174d783.image.jpg?crop=300%2C300%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299271" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1299271" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-dashed"><li><a href="/news/boulder-at-courthouse-goes-missing/article_246fc446-4e92-11e8-88c2-0f4ec38e3128.html">Boulder at courthouse goes missing</a> (4)</li><li><a href="/news/local_news/failing-to-regenerate-new-study-finds-fewer-forests-are-recovering/article_3b5df40c-4384-11e8-8b1e-57c2e381c759.html">Failing to regenerate?: New study finds fewer forests are recovering after wildfires</a> (2)</li><li><a href="/news/gop-delegates-carry-guns-on-campus-despite-university-policy/article_9db66424-4521-11e8-a36c-6f7d4ddafd68.html">GOP delegates carry guns on campus, despite university policy</a> (2)</li><li><a href="/news/local_news/title-ix-reports-double-in-at-uw---coordinator/article_a7ecd546-4908-11e8-9c5d-0b58b7799cf5.html">Title IX reports double in 2017 at UW - Coordinator, advocate: More reports doesn’t necessarily mean more incidents</a> (2)</li><li><a href="/news/local_news/saving-money-on-maintenance-centennial-woods-llc-offers-to-repair/article_02675302-42c4-11e8-b949-9f9af6b769b8.html">Saving money on maintenance: Centennial Woods LLC offers to repair county snow fences</a> (1)</li><li><a href="/opinion/letters_to_editor/monteith-letter-guests-and-guns/article_11c49474-4b41-11e8-9855-0ffebffd054c.html">Monteith letter: Guests and Guns</a> (1)</li><li><a href="/news/local_news/finding-the-ignition-source-lfd-firefighters-use-combination-of-methods/article_6ad3d572-41f8-11e8-b52e-f3e85350b0e9.html">Finding the ignition source: LFD firefighters use combination of methods to investigate fires</a> (1)</li><li><a href="/news/local_news/uw-salary-policy-standardizes-pay-raises-policy-dictates-split-on/article_852ab80e-4384-11e8-99cf-6b0cc04903fc.html">UW salary policy standardizes pay raises: Policy dictates 60/40 split on market, merit raises</a> (1)</li><li><a href="/online_features/family_living/steps-to-creating-a-healthier-community/article_e77d4cdc-03fa-5ffc-955a-8a93b68446d0.html">5 Steps to Creating a Healthier Community</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1504806" class="tncms-block"><div id="sidebar-paper">
<a href="/site/forms/subscription_services/subscribe/subscribe" style="height:150px;">
<img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png"><h3>GET THE PAPER</h3>
<div>Subscribe to the print or e-edition of the Boomerang!</div></a>
</div></div><div id="tncms-block-1372887" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1372887" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1372887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1301667" class="tncms-block"><section id="block-1301667" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1301667 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1301667" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-05-06&d2=2018-05-06&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.laramieboomerang.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1515613" class="tncms-block"><div id="ap_widget_container_5657d660ba3282ee44aa15ce70877703"></div>
<script src="https://digitalservices.ap.org/widget-content/5657d660ba3282ee44aa15ce70877703"></script></div><div id="tncms-block-1299769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299769" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299769');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1457553" class="tncms-block"><script src="http://adsmopress.com/ads-state.php?u=371&amp;s=4&amp;d=WY" type="text/javascript"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1299770" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299770" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299770');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1317494" class="tncms-block"><section id="block-1317494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317494 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-1317494" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/sale/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">2</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Real Estate
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">28</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Property For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/rent/home/" class="list-group-item">
                            <span class="badge">5</span>
                            Homes for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/mobile/" class="list-group-item">
                            <span class="badge">1</span>
                            Mobile Homes for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/storage/" class="list-group-item">
                            <span class="badge">1</span>
                            Storage Space for Rent
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/vehicle/motorcycle/" class="list-group-item">
                            <span class="badge">1</span>
                            Motorcycles
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/job/">
                        <h3 class="media-heading">
                            <span class="badge pull-right">15</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-user"></i>
                                Jobs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/job/admin/" class="list-group-item">
                            <span class="badge">1</span>
                            Administrative, Clerical & Support Services Jobs
                        </a>
                    
                        <a href="/classifieds/job/general_labor/" class="list-group-item">
                            <span class="badge">11</span>
                            General Labor & Warehouse Jobs
                        </a>
                    
                        <a href="/classifieds/job/other/" class="list-group-item">
                            <span class="badge">2</span>
                            Other Jobs
                        </a>
                    
                        <a href="/classifieds/job/sales/" class="list-group-item">
                            <span class="badge">1</span>
                            Sales & Business Development Jobs
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div><div id="tncms-block-1299768" class="tncms-block double-ad1 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299767" class="tncms-block double-ad2 visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299767" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299767');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524637" class="tncms-block"><div id="ap_widget_container_752af930355c411200b81990a1970130"></div>
<script src="https://digitalservices.ap.org/widget-content/752af930355c411200b81990a1970130"></script></div><div id="tncms-block-1323536" class="tncms-block"><div class="clearfix"></div>
<div id="partner-block">
<div class="block-title"><div class="block-title-inner"><h3>Partner Papers</h3></div></div>
<a href="http://www.wyomingnews.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/wte-logo.jpg"></a><a href="http://www.rawlinstimes.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rawlins-logo.jpg"></a><a href="http://www.rocketminer.com" target="_blank"><img src="http://www.laramieboomerang.com/app/logos/rocketminer-logo.jpg"></a>
</div></div><div id="tncms-block-1299773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299773');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299774" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299774" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299774');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1299780" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1299780" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1299780');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1332997" class="tncms-block"><ul class="footer-nav">
<li><a href="http://www.laramieboomerang.com">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://marketplace.laramieboomerang.com/">Advertising</a></li>
<li><a href="http://boomphotos.mycapture.com/mycapture/">Photo Galleries</a></li>
<li><a href="/classifieds/housing">Homes</a></li>
<li><a href="/classifieds/job">Jobs</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>
<hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1332996" class="tncms-block"><a href="/site/forms/subscription_services/subscribe/subscribe"><img src="http://www.laramieboomerang.com/app/graphics/subscribe-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>GET THE PAPER</h3>
<p>Subscribe to the print or e-edition of the Boomerang!</p>
<br><div><a href="/site/forms/subscription_services/subscribe/subscribe" class="footer-button"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>    Subscribe</a></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1332999" class="tncms-block"><a href="/site/services/"><img src="http://www.laramieboomerang.com/app/graphics/online-access-sm-shadow.png" style="float:right; margin-left: 10px;"></a><h3>WEBSITE ACCESS</h3>
<p>Subscribe to the website to get articles online!</p>
<br><div><a href="/site/services/" class="footer-button"><i class="fa fa-desktop fa-fw" aria-hidden="true"></i> Get Access</a></div></div><div id="tncms-block-1336581" class="tncms-block"><br><h3>SITE SEARCH</h3></div><div id="tncms-block-1299276" class="tncms-block"><section id="block-1299276" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299276" class="search-form-container card clearfix text-center well">
    <form id="site-search-1299276" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1299276-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299276-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299276-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299276').submit();
        return false;
    });

    $('#site-search-1299276').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299276 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299276 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299276-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333000" class="tncms-block"><h3>STAY CONNECTED</h3></div><div id="tncms-block-1299262" class="tncms-block"><section id="block-1299262" class="block emphasis-h4   " ><address>
    <strong>laramieboomerang.com</strong><br>
    320 Grand Ave.<br>
    Laramie, WY 82070
    <br>
    
        <strong>Phone:</strong> 307-742-2176<br>
        <strong>Email:</strong> <a href="mailto:subscribe@laramieboomerang.com">subscribe@laramieboomerang.com</a><br>
    
</address></section></div><div id="tncms-block-1299279" class="tncms-block padding-bottom"><div class="follow-links-1299279 default">
    
    <section id="block-1299279" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Laramieboomerang" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WY_Boomerang" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laramieboomerang.com",
  "sameAs" : ["https://www.facebook.com/Laramieboomerang","https://twitter.com/WY_Boomerang"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1299279 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1333001" class="tncms-block"><hr></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299263" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299263"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">laramieboomerang.com</a>, 320 Grand Ave. Laramie, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-12948684-1', 'laramieboomerang.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299292 = $('#user-controls-1299292 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299292.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1299292.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1299291 = $('#user-controls-1299291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1299291.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1299291.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1301667 .fc-inner' ),
            $calendar = $( '#calendar-1301667' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1301667 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1301667 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1301667 .fc-year' ).html( cal.getYear() );


        $('#block-1301667 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1301667 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1301667 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/laramieboomerang.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>